为什么我在升级安装ubuntu linux 5.10软件时会出现一下状况:

为当前最终发行版之前的所有版本提供支持
回复
头像
vv_nn
帖子: 23
注册时间: 2006-04-01 10:57
送出感谢: 0
接收感谢: 0

为什么我在升级安装ubuntu linux 5.10软件时会出现一下状况:

#1

帖子 vv_nn » 2006-05-14 11:16

为什么我在升级安装ubuntu linux 5.10软件时会出现一下状况:


(为了学习安装系统前两次重新升级安装ubuntu linux 5.10时没出现任何问题,都成功地配置到了i686)
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
您也许需要运行“apt-get -f install”来纠正上面的错误。
下列的软件包有不能满足的依赖关系:
gstreamer0.8-plugins: 依赖: gstreamer0.8-visuals (>= 0.8.11) 但是它还没有被安装
回复

回到 “老旧版本支持”