急!求救!

为当前最终发行版之前的所有版本提供支持
回复
wjjcml1982
帖子: 38
注册时间: 2005-10-26 8:46
来自: China
送出感谢: 0
接收感谢: 0

急!求救!

#1

帖子 wjjcml1982 » 2006-05-14 13:55

我的ubuntu的终端突然出问题了,一些常用的命令如ls,sudo apt-get...都无法运行,说是命令无法找到,大家帮帮我阿! :(
头像
madoldman
帖子: 599
注册时间: 2006-02-27 20:19
来自: works system
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 madoldman » 2006-05-14 15:51

你把PATH坏了吧??/bin/echo $PATH看看,是不是还有/usr/bin 如果没了,/usr/bin/vi .bash_profile修改PATH加上。或者你曾经修改过PATH,忘了加$PATH:了吧,这样就把原来的给覆盖了,修改一下。
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片
wjjcml1982
帖子: 38
注册时间: 2005-10-26 8:46
来自: China
送出感谢: 0
接收感谢: 0

解决!

#3

帖子 wjjcml1982 » 2006-05-14 20:18

谢谢!我知道了!可惜我知道的太晚了,我又重装了系统!
回复

回到 “老旧版本支持”