升级到6.06后acroread不能用了

为当前最终发行版之前的所有版本提供支持
回复
头像
pihou
帖子: 173
注册时间: 2005-11-12 12:28
送出感谢: 0
接收感谢: 0

升级到6.06后acroread不能用了

#1

帖子 pihou » 2006-05-14 14:43

$acroread filename.pdf
就出现adobe acroreader的图标,显示在loading,但图标消失后就没有了下文....
还有人遇到这个问题么?
如何修复?
头像
sinoyster
帖子: 958
注册时间: 2005-10-16 13:24
来自: 四川成都
送出感谢: 2 次
接收感谢: 0
联系:

#2

帖子 sinoyster » 2006-05-14 15:43

多半是scim的问题,你kill scim试试看呢?
头像
pihou
帖子: 173
注册时间: 2005-11-12 12:28
送出感谢: 0
接收感谢: 0

#3

帖子 pihou » 2006-05-14 16:15

sinoyster 写了:多半是scim的问题,你kill scim试试看呢?
我用acroread时没有用scim啊
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-05-14 17:22

基本上就是scim的问题dapper默认安装了scim,搜索一下论坛,解决方案很简单
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
pihou
帖子: 173
注册时间: 2005-11-12 12:28
送出感谢: 0
接收感谢: 0

#5

帖子 pihou » 2006-05-14 22:57

karron 写了:基本上就是scim的问题dapper默认安装了scim,搜索一下论坛,解决方案很简单
那个把scim改成"xim"的方法我看不明白
最后把scim卸载了装fcitx了事
不过fcitx的ui好难看....
感觉fcitx象清华紫光,scim象M$PY
头像
cnshzj007
帖子: 685
注册时间: 2006-05-24 21:38
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 cnshzj007 » 2006-05-31 13:05

先说一声,我也遇到了LZ的问题。我正在选择方法解决。SCIM我是不想卸载的,因为我用海峰五笔98版的。用FCITX比较烦找码表。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 karron » 2006-05-31 14:41

不用卸载scim.
只需要在acroread最上面添加一行

代码: 全选


export GTK_IM_MODULE=xim
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
cnshzj007
帖子: 685
注册时间: 2006-05-24 21:38
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 cnshzj007 » 2006-05-31 14:45

karron 写了:不用卸载scim.
只需要在acroread最上面添加一行

代码: 全选


export GTK_IM_MODULE=xim
sudo apt-get install acroread
sudo gedit /usr/bin/acroread
然后加入export GTK_IM_MODULE=xim
这样是OK了,但是只能打开英文PDF,中文的PDF不能打开。
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 karron » 2006-05-31 14:53

请到adobe官方下载中文版的.安装之前建议卸载原有的英文版.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”