今天第一次用ubuntu5.1干正事,比较失望

为当前最终发行版之前的所有版本提供支持
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

今天第一次用ubuntu5.1干正事,比较失望

#1

帖子 mimihu88 » 2006-05-15 1:45

套用论坛里哪位铜子的话,“linux拿来做中文桌面还有很长的路要走”

安装了ubuntu5.1也一个月多一点了,这是第一次接触linux,其实我安装的第一个linux系统是红旗5.0,但是装完以后既没有声音也不能上网,最主要的是不喜欢(应该说讨厌)红旗的界面仿windows+mac风格,不到半个小时删了,正好上了这个论坛,有广州的朋友有光盘派,就要了一套拿回来安装后,马上能上网,而且界面是gonme很简洁,这是我最喜欢的,如果默认的桌面是kde的话估计不会坚持到现在,不是说kde有什么不好,就是不喜欢它那么华丽(其实同样的软件,界面在kde下比在gnome下显示效果清晰很多, gnome总是有一种半成品的感觉)

新东西要学的肯定不少,我也觉得有点难度是好事(当然不要太难,那就很容易打击信心),好在原来是学外语的,记命令不算太难,经常用的也就那么10来个,我习惯把用过的命令复制下来用gedit保存下来,如果有时忘记了打开来看一看,现在基本的操作没问题了。

觉得快速设置指南做的很好,新手安装完系统后,照做一遍,基本上系统都能用了,不过觉得原来老的那些文档应该保留,不知道现在为什么链接全没效了,是不是过时了,其实对于新手还是有参考价值的,有时侯虽然用不上,看看也有启发的
现在新手很多时候问一些问题,老鸟们经常给个链接,十有八九是page no existed

说远了,朋友要我帮忙写一篇论文,就firefly的那个加强版oo写,结果打字的时候,fcitx经常跳字,明明打的是这一行,突然跑到另一行去了,明明黑色字变成红色的(这个应该是oo的问题),fcitx跳字以前也有因为字少,无所谓,这篇论文要10000字以上经常跳,打乱思路,很烦,而且发现oo小毛病不少比如,复制的时候,单复制一个字的话,很多时候不行,打“”双引号次次是反的,要重复打几次才对(好象那个自动更正在作怪),实在干扰思路,论文写的很慢,明天还是到xp下写吧,有时间再来跟linux 耗
flashpoint
帖子: 31
注册时间: 2006-03-23 9:39
送出感谢: 0
接收感谢: 0

#2

帖子 flashpoint » 2006-05-15 9:27

用latex吧,oo确实用着一般
xep007
帖子: 870
注册时间: 2006-01-03 20:44
送出感谢: 0
接收感谢: 6 次

#3

帖子 xep007 » 2006-05-15 11:53

ooo不错的。
头像
leal
帖子: 1119
注册时间: 2005-08-29 14:49
来自: 杭州
送出感谢: 0
接收感谢: 3 次
联系:

#4

帖子 leal » 2006-05-15 12:46

系统和软件本身并不存在太大问题

使用上问题多半出在 配置 安装上,当然这也反映了对中文支持做的还不够 

不过 在 Dapper 中这一点已经得到了很大的改善
用心×恒 | 豆瓣 | 门户 | Blog
sbgucn
帖子: 44
注册时间: 2006-05-16 23:11
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 sbgucn » 2006-05-16 23:30

OO已经很好用了,有些问题,但不妨碍我用来教学和工作。
头像
wengee
帖子: 39
注册时间: 2005-11-28 20:18
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 wengee » 2006-05-17 1:23

我倒是喜欢用OOO,感觉它比MS Office好用多了
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

#7

帖子 mimihu88 » 2006-05-17 2:02

wengee 写了:我倒是喜欢用OOO,感觉它比MS Office好用多了
我遇到的这些问题你没遇到过?
the_owl
帖子: 190
注册时间: 2006-02-18 20:42
送出感谢: 0
接收感谢: 0

#8

帖子 the_owl » 2006-05-17 2:26

Openoffice 建议使用firefly版本的
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

#9

帖子 mimihu88 » 2006-05-17 2:50

the_owl 写了:Openoffice 建议使用firefly版本的
用的就是firefly版本
the_owl
帖子: 190
注册时间: 2006-02-18 20:42
送出感谢: 0
接收感谢: 0

#10

帖子 the_owl » 2006-05-17 5:22

mimihu88 写了:
the_owl 写了:Openoffice 建议使用firefly版本的
用的就是firefly版本
那可能是scim的兼容问题?

我用的是2.02的openoffice版本,一直用来写报告,处理数据,制作幻灯片。。。没有遇到过问题
狼神
帖子: 51
注册时间: 2006-05-18 20:01
送出感谢: 0
接收感谢: 0

#11

帖子 狼神 » 2006-05-18 20:11

OO?
LATEX?
是什么?
OpenOffice?不好用?不是吧?
头像
pedant
帖子: 1093
注册时间: 2005-12-23 0:29
送出感谢: 0
接收感谢: 0

#12

帖子 pedant » 2006-05-18 20:33

openoffice太臃肿拉,启动都要半天,模仿word,搞得邯郸学步!!!!

后来使用abiword,靠,那个启动速度阿,真快!!!!!!!!

简洁!!!!!!!!!!!!!我喜欢!!!!!!!!!
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

#13

帖子 mimihu88 » 2006-05-18 21:14

mazefa 写了:openoffice太臃肿拉,启动都要半天,模仿word,搞得邯郸学步!!!!

后来使用abiword,靠,那个启动速度阿,真快!!!!!!!!

简洁!!!!!!!!!!!!!我喜欢!!!!!!!!!
abiword中文支持不好,主要还是因为有大量文档和MS OFFICE 互相交流,没办法
头像
leal
帖子: 1119
注册时间: 2005-08-29 14:49
来自: 杭州
送出感谢: 0
接收感谢: 3 次
联系:

#14

帖子 leal » 2006-05-18 21:53

加内存。。。
用心×恒 | 豆瓣 | 门户 | Blog
jinghao
帖子: 3
注册时间: 2006-05-18 19:44
送出感谢: 0
接收感谢: 0

#15

帖子 jinghao » 2006-05-18 21:54

我今天也是第一次用。感觉好多配置文件都不在自己的位置上!这可坏了。我还要一个一个找!关于桌面的东西我还没有怎么用。我用的不多!
回复

回到 “老旧版本支持”