问 个很简单的问题~~

为当前最终发行版之前的所有版本提供支持
回复
mitch
帖子: 14
注册时间: 2006-05-07 14:54
送出感谢: 0
接收感谢: 0

问 个很简单的问题~~

#1

帖子 mitch » 2006-05-15 9:23

ubuntu下好像不能用make命令阿
是不是我自己没有配置好阿
不然 有些软件根本没法装 阿
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-05-15 9:26

sudo apt-get build-essential
安装编译环境.看来ubuntu是有必要默认安装这个编译环境了.希望版主能够提提.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
mitch
帖子: 14
注册时间: 2006-05-07 14:54
送出感谢: 0
接收感谢: 0

#3

帖子 mitch » 2006-05-17 21:15

karron 写了:sudo apt-get build-essential
安装编译环境.看来ubuntu是有必要默认安装这个编译环境了.希望版主能够提提.

不行阿
提示 "E: 无效的操作 built-essential"
moonchild
帖子: 116
注册时间: 2005-12-25 20:44
送出感谢: 0
接收感谢: 0

#4

帖子 moonchild » 2006-05-17 21:22

sudo apt-get install build-essential

先看新手指南

。。。。。。。。。
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#5

帖子 firehare » 2006-05-17 21:24

karron 写了:sudo apt-get build-essential
安装编译环境.看来ubuntu是有必要默认安装这个编译环境了.希望版主能够提提.
一般来说不自己编译程序的话,是不需要用到 build-essential 软件包的!
而不一定每个人都想自己编译程序,所以缺省是不安装的!
我心无畏,源自于我心无知。
图片
回复

回到 “老旧版本支持”