[问题]“安装程序中的内核版本与网络存档中的内核版本不同”,什么原因?

为当前最终发行版之前的所有版本提供支持
回复
myqiao
帖子: 8
注册时间: 2006-05-16 10:58
送出感谢: 0
接收感谢: 0

[问题]“安装程序中的内核版本与网络存档中的内核版本不同”,什么原因?

#1

帖子 myqiao » 2006-05-16 11:11

安装镜像:ubuntu-6.06-beta2-install-i386.iso
安装程序:下载自 ftp://ftp.ubuntu.com/ubuntu/dists/dappe ... /hd-media/

安装过程:输入命令

kernel (hd0,0)/vmlinuz root=/dev/ram ramdisk_size=256000 devfs=mount,dall
initrd (hd0,0)/initrd.gz

进入安装界面,选择语言、选择键盘,一切正常


开始出现错误提示了:“安装程序中的内核版本与网络存档中的内核版本不同,是否继续?”,继续

接着提示“找不到网卡,是否继续?”,继续

后面安装一切正常,但是到最后一步,出现致命错误“无法安装引导程序”,我晕

请大家帮忙分析分析
baowt
帖子: 12
注册时间: 2006-04-18 23:45
来自: China
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 baowt » 2006-05-16 16:57

顶,我也遇到同样的情况
baowt
帖子: 12
注册时间: 2006-04-18 23:45
来自: China
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 baowt » 2006-05-16 17:08

http://ftp.interlegis.gov.br/pub/ubuntu ... /hd-media/
下载的 initrd.gz 和 vmlinuz 就是相应的硬盘安装启动文件。
头像
xtayfool
帖子: 218
注册时间: 2005-09-17 10:16
送出感谢: 0
接收感谢: 0

#4

帖子 xtayfool » 2006-05-16 21:34

Dapper beta 2硬盘安装是有问题,我的和楼主出现的问题一样
关于
出现致命错误“无法安装引导程序”
的问题,请参阅
viewtopic.php?t=13470&highlight=%E7%A1% ... A3%85+grub
这个帖子的11楼兄弟的方法可行


当然还有其它方法,搜论坛很容易搜到
回复

回到 “老旧版本支持”