!新手请教一下为什么我下载的歌曲都不能播放啊!(已解决)

为当前最终发行版之前的所有版本提供支持
回复
shiming
帖子: 32
注册时间: 2006-05-15 17:33
送出感谢: 0
接收感谢: 0

!新手请教一下为什么我下载的歌曲都不能播放啊!(已解决)

#1

帖子 shiming » 2006-05-16 12:44

我在网上下了几首歌曲,可打开播放时都出现问题不能播放,请问这里还需要什么设置吗?
提示如下:
you do not have a decoder installed to handle to this file
you might need to install the necessary plugins

请问还要装什么plugins啊?
上次由 shiming 在 2006-05-16 14:06,总共编辑 1 次。
shiming
帖子: 32
注册时间: 2006-05-15 17:33
送出感谢: 0
接收感谢: 0

#2

帖子 shiming » 2006-05-16 12:52

我根据以下说的做了,可出现错误。说找不到软件包media- player
3.1. Breezy(5.10)版本
sudo apt-get install beep-media-player totem-xine w32codecs gstreamer0.8-plugins
3.2. Dapper(6.06)版本
sudo apt-get install beep-media-player totem-xine w32codecs libxine-extracodecs

请问是怎么回事啊?
还需要设置什么吗?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2006-05-16 12:55

我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”