当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ati 9200 驱动差最后一步了。却装不了。大家帮我看看。
帖子发表于 : 2006-05-16 12:54 

注册: 2006-04-25 20:00
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
我的系统dapper 6.06 显卡ati 9200 se.参照论坛wiki http://wiki.ubuntu.org.cn/ATI%E5%AE%98% ... 7%E5%8D%97
5.10版的ati驱动安装方法。
进行到sudo module-assistant a-i fglrx这一步时,出现了和wiki提示一样的错误。。我下载的是ati-driver-installer-8.24.8-x86.run这个版本的驱动。

原文是这样的
“译注:如果出现错误

Package fglrx-kernel-source was not built successfully, see
/var/cache/modass/fglrx-kernel-source*buildlog* for details!

这样做:

cd /usr/src
sudo dpkg -i fglrx-kernel-2.6.12-9-686_8.18.8-1_i386.deb”

可是我运行的结果却提示找不到文件,安装不成功。就差这一步了。大家帮我看看啊。

以下是我的终端的内容:

Done!
babycat@ubuntu:~/Desktop$ sudo module-assistant update

Updated infos about 70 packages
babycat@ubuntu:~/Desktop$ sudo module-assistant a-i fglrx 注:(运行到这一步出现和wiki指出的Package fglrx-kernel-source was not built successfully, see /var/cache/modass/fglrx-kernel-source*buildlog* for details!)一样的错误
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
将会安装下列额外的软件包:
dpatch
建议安装的软件包:
curl
推荐安装的软件包:
patchutils kernel-package devscripts
下列【新】软件包将被安装:
dpatch
下列的软件包将被升级:
fglrx-kernel-source
共升级了 1 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 2 个软件未被升级。
需要下载 863kB 的软件包。
解压缩后会消耗掉 623kB 的额外空间。
获取:1 http://ubuntu.cn99.com dapper/main dpatch 2.0.19 [83.8kB]
获取:2 http://ubuntu.cn99.com dapper/multiverse fglrx-kernel-source 8.24.8+2.6.15.9-4 [779kB]
下载 863kB,耗时 23s (36.4kB/s)
选中了曾被取消选择的软件包 dpatch。
(正在读取数据库 ... 系统当前总共安装有 91292 个文件和目录。)
正在解压缩 dpatch (从 .../archives/dpatch_2.0.19_all.deb) ...
正预备替换 fglrx-kernel-source 8.24.8-1 (使用 .../fglrx-kernel-source_8.24.8+2.6.15.9-4_i386.deb) ...
正在解压缩将用于更替的包文件 fglrx-kernel-source ...
正在设置 dpatch (2.0.19) ...
正在设置 fglrx-kernel-source (8.24.8+2.6.15.9-4) ...

Updated infos about 1 packages
find: /usr/src/modules: 没有那个文件或目录
没有那个文件或目录
没有那个文件或目录
没有那个文件或目录
没有那个文件或目录
没有那个文件或目录
没有那个文件或目录
没有那个文件或目录
babycat@ubuntu:~/Desktop$ cd /usr/src
babycat@ubuntu:/usr/src$ sudo dpkg -i fglrx-kernel-2.6.12-9-686_8.24.8-1_i386.deb
dpkg:处理 fglrx-kernel-2.6.12-9-686_8.24.8-1_i386.deb (--install)时出错:
无法访问打包文件: 没有那个文件或目录
在处理时有错误发生:
fglrx-kernel-2.6.12-9-686_8.24.8-1_i386.deb
babycat@ubuntu:/usr/src$ ls
fglrx-kernel-source.tar.gz linux-headers-2.6.15-22
linux linux-headers-2.6.15-22-386
babycat@ubuntu:/usr/src$ sudo dpkg -i fglrx-kernel-2.6.15-9-686_8.24.8-1_i386.deb
dpkg:处理 fglrx-kernel-2.6.15-9-686_8.24.8-1_i386.deb (--install)时出错:
无法访问打包文件: 没有那个文件或目录
在处理时有错误发生:
fglrx-kernel-2.6.15-9-686_8.24.8-1_i386.deb


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译