当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]breezy下执行nvidia-glx-config enable以后报错是什么原因?
帖子发表于 : 2006-05-17 1:16 
头像

注册: 2005-11-11 5:10
帖子: 208
送出感谢: 0 次
接收感谢: 0 次
Error: your X configuration has been altered.
This script cannot proceed automatically. If you believe that this
not correct, you can update the md5sum entry executing the following
command:
md5sum /etc/X11/xorg.conf | sudo tee /var/lib/xfree86/xorg.conf.md5sum
otherwise edit manually /etc/X11/xorg.conf to change the Driver section
from nv to nvidia.

还有就是我将xorg.conf里面的nv改成nvidia以后可以显示NV的LOGO,也有opengl,但是注销或关机重启时都会花屏是什么原因 ?


最后由 嗜血的兔子 编辑于 2006-05-17 23:44,总共编辑了 3 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-05-17 1:17 
头像

注册: 2005-11-11 5:10
帖子: 208
送出感谢: 0 次
接收感谢: 0 次
这是我的xorg.conf的内容,大家给看看是什么原因,谢谢

Section "Files"
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/CID"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
# paths to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
Load "GLcore"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc104"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "Emulate3Buttons" "true"
Option "ZAxisMapping" "4 5"
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV36 [GeForce FX 5700 Ultra]"
Driver "nv"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "SyncMaster"
Option "DPMS"
Modeline "1600x1200" 229.50 1600 1684 1876 2160 1200 1201 1204 1250 +hsync +vsync
EndSection

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV36 [GeForce FX 5700 Ultra]"
Monitor "SyncMaster"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1600x1200" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1600x1200" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1600x1200" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1600x1200" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1600x1200" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1600x1200" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection

Section "DRI"
Mode 0666
EndSection


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-05-17 14:35 
头像

注册: 2005-11-11 5:10
帖子: 208
送出感谢: 0 次
接收感谢: 0 次
我晕,为什么我发的帖子都没有人回应呢?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-05-17 14:40 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
俺是新手,看不懂这么高深的东西 :(


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-05-17 14:45 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
嗜血的兔子
你下次说明什么版本的。我仔细看才像dapper的。你确認

dapper的,源的nv就正常了。不需要安装其他的东西。论坛有帖子的,不记得谁的,说明过。你不设置都可以的。
breezy的,以前的源nv驱动不正常的。现在不知道如何。


_________________
● 鸣学


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-05-17 14:50 

注册: 2006-04-05 16:28
帖子: 20
地址: 四川成都
送出感谢: 0 次
接收感谢: 0 次
同是新手啊!
不懂,只是现在不喜欢XP了!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-05-17 16:11 
头像

注册: 2005-11-11 5:10
帖子: 208
送出感谢: 0 次
接收感谢: 0 次
呵呵~~忘说了,我的是breezy的,用的是lupa的源


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-05-17 22:38 
头像

注册: 2005-11-11 5:10
帖子: 208
送出感谢: 0 次
接收感谢: 0 次
天哪谁帮我解决一下?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-05-18 12:50 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
引用:
将xorg.conf里面的nv改成nvidia以后可以显示NV的LOGO,也有opengl

这就是正确的操作
引用:
将xorg.conf里面的nv改成nvidia以后可以显示NV的LOGO,也有opengl


花屏是怎么回事,具体描述


_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-05-18 13:20 
头像

注册: 2005-11-11 5:10
帖子: 208
送出感谢: 0 次
接收感谢: 0 次
只要是改回nvidia,重启或者注销的时候就会花屏,nv则不会


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译