ATi 驱动问题

为当前最终发行版之前的所有版本提供支持
回复
sprite1l
帖子: 5
注册时间: 2005-08-09 0:53
送出感谢: 0
接收感谢: 0

ATi 驱动问题

#1

帖子 sprite1l » 2006-05-17 6:14

我的显卡是 ATi all-in-wonder 9700 pro, 系统是 6.06 beta 2
http://wiki.cchtml.com/index.php/Ubuntu ... tion_Guide
method 2 安装驱动, 没有收到任何的错误信息。
重启以后 openGL的驱动还是 mesa的
但ATi control center 里的驱动是 ATi 的, xorg.conf里 device 也是fglrx
请大家帮帮我 谢谢!
wisefox
帖子: 4
注册时间: 2005-09-24 12:12
送出感谢: 0
接收感谢: 0

#2

帖子 wisefox » 2006-05-17 11:21

运行

代码: 全选

dpkg-reconfigure xserver-xorg
然后选择fglrx就可以了。我也是搞了老半天才清楚,ATI的驱动就是不比NV的爽快[/code]
sprite1l
帖子: 5
注册时间: 2005-08-09 0:53
送出感谢: 0
接收感谢: 0

#3

帖子 sprite1l » 2006-05-17 21:30

还是不行啊。。。
我要崩溃了
ahlongxp
帖子: 209
注册时间: 2006-03-06 19:16
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 ahlongxp » 2006-05-18 11:21

装上的是源码吧,得自己编译
回复

回到 “老旧版本支持”