[问题]下载了firefox最新版本,居然不会安装!汗

为当前最终发行版之前的所有版本提供支持
回复
头像
pedant
帖子: 1093
注册时间: 2005-12-23 0:29
送出感谢: 0
接收感谢: 0

[问题]下载了firefox最新版本,居然不会安装!汗

#1

帖子 pedant » 2006-05-20 10:49

下载了firefox最新版本,文件名 为firefox-1.5.0.3.tar.gz

可是居然不会安装它 ,高人能否指导一下 ,谢谢

以前都是通过新立得 搞 的,那个太傻瓜
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#2

帖子 Element » 2006-05-20 11:26

解压到你现在ff安装的目录,直接覆盖了就可以了.
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
xingee
帖子: 81
注册时间: 2006-05-10 19:09
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 xingee » 2006-05-20 11:43

通常软件安装是在shell里进入目录
先解压:
tar -zxvf filename.tar.gz
进入目录:
cd filename
编译安装:
./configure(或sh configure)
make
make install
lypat2008
帖子: 201
注册时间: 2006-03-05 10:29
送出感谢: 1 次
接收感谢: 0

#4

帖子 lypat2008 » 2006-05-20 11:47

leopard10
帖子: 59
注册时间: 2006-05-21 14:11
送出感谢: 0
接收感谢: 0

#5

帖子 leopard10 » 2006-05-21 15:47

lypat2008 写了:http://old.ubuntu.org.cn/support/docume ... firefox1.5
安装来自mozilla.org的Firefox
值得注意的是,由于某些原因,mozilla.org编译的Firefox要比Ubuntu默认的那个要快.Firefox1.5更快,并有一些新的特性.

真的比较快吗?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 karron » 2006-05-21 16:40

确实比较快……
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
Strange
帖子: 1823
注册时间: 2006-05-19 9:54
来自: Shanghai
送出感谢: 2 次
接收感谢: 10 次

#7

帖子 Strange » 2006-05-21 18:26

不需要安装就可以用的
速度的话,的确感觉快了
Richeng
帖子: 11
注册时间: 2006-04-24 14:29
送出感谢: 0
接收感谢: 0

#8

帖子 Richeng » 2006-05-26 22:29

奇怪,我用覆盖后FIREFOX启动不起来了。运行一下只会在下面的任务条上出现“正在启动firefox...”的字样,然后就消失不见了。谁能帮忙解决?
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#9

帖子 Element » 2006-05-26 22:58

你到安装目录下去启动firefox试试。
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
glassprogrammer
帖子: 75
注册时间: 2006-05-13 18:08
送出感谢: 2 次
接收感谢: 0
联系:

#10

帖子 glassprogrammer » 2006-05-27 1:08

关键是要安装依赖库 libstdc++5, 详细步骤参见:

http://thinkbase.net/w/main/Wiki?2006-0 ... ox+1.5.0.3
Richeng
帖子: 11
注册时间: 2006-04-24 14:29
送出感谢: 0
接收感谢: 0

#11

帖子 Richeng » 2006-05-27 7:22

谢谢热心的朋友们!我看了,可能是我的libstdc++5没有安装。
头像
pedant
帖子: 1093
注册时间: 2005-12-23 0:29
送出感谢: 0
接收感谢: 0

#12

帖子 pedant » 2006-06-03 15:42

虽然对大家的热心表示感动,但是看看上面的步骤,自己安装一个软件真的太麻烦了!!!还要背这些命令~~~

另外,那个新立得里面的软件也太旧了吧,比如firefox,更新很困难吗?
发行版本:Ubuntu 11.04
桌面环境:GNOME 2.32.1
文件系统:ext4
内核:Linux 2.6.38-9-generic
平台:i686
CPU:Intel(R) Celeron(R) CPU 550 @ 2.00GHz
内存:993.2 MB
显卡芯片:Intel(R) GM965
电脑型号:DELL 500笔记本
NICMICHAEL
帖子: 309
注册时间: 2006-01-04 19:26
送出感谢: 0
接收感谢: 0

#13

帖子 NICMICHAEL » 2006-06-03 15:52

FF的最新版本是1.5.0.4
Athlon 64 X2 Dual Core Processor 4200+ Socket 939 OC 2.8 GHZ
G.Skill DDR400 2 3 2 5 1GB *2 Dual Channel OC DDR500
Szgalaxy 8600 GTE 650MHZ/2000MHZ
Seagate 80GB *2 RAID 0+Maxtor 80G
DFI LanParty UT NF4-D
kernel 2.6.22-ck1 再见,Con Kolivas!
dave3068
帖子: 13
注册时间: 2006-06-04 9:44
送出感谢: 0
接收感谢: 0

#14

帖子 dave3068 » 2006-06-04 13:13

最新版本的 FireFox 是不用安装的绿色版本。
你只要解压缩到某个文件夹就可以用了 ^^
头像
pedant
帖子: 1093
注册时间: 2005-12-23 0:29
送出感谢: 0
接收感谢: 0

#15

帖子 pedant » 2006-06-09 19:16

dave3068 写了:最新版本的 FireFox 是不用安装的绿色版本。
你只要解压缩到某个文件夹就可以用了 ^^
我直接解压缩了,有两个文件夹,打开那个firefox文件夹,打开firefox文件。(该文件上面有sh的字样),提示是否运行。运行,打开了firefox程序,但是没有办法上网,以前那个低版本的可以上的。网络没有问题,因为gaim可以上,而且速度还很快。

不知道什么问题。参考一些关于tar.gz的文档,好像很复杂的那一种,要做很多设置,所以绿色这一说应该不科学的
发行版本:Ubuntu 11.04
桌面环境:GNOME 2.32.1
文件系统:ext4
内核:Linux 2.6.38-9-generic
平台:i686
CPU:Intel(R) Celeron(R) CPU 550 @ 2.00GHz
内存:993.2 MB
显卡芯片:Intel(R) GM965
电脑型号:DELL 500笔记本
回复

回到 “老旧版本支持”