Linux菜鸟发问:为什么X总是启动不了

为当前最终发行版之前的所有版本提供支持
回复
头像
Dr.E
帖子: 27
注册时间: 2006-03-30 13:45
来自: 山东大学
送出感谢: 0
接收感谢: 0
联系:

Linux菜鸟发问:为什么X总是启动不了

#1

帖子 Dr.E » 2006-05-20 21:07

我的显卡是ATI Radeon X1600XT

用LiveCD的时候,显示XServer不能启动,不知道Install以后能不能启动图形界面?因为俺对Linux了解的非常少,是个完完全全的新手,怕安装出了问题掉了硬盘资料……

最近十分想学习使用Linux,刚刚在Ubuntu的wiki上找到了这片文章,努力学习ing,还请大家多多指教
http://users.bigpond.net.au/hermanzone/p3.htm
------------------------------------

已经装上Ubuntu
但是X启动不了 总是报错

已经装了Ubuntu的最新驱动……

求教…………先谢谢!
上次由 Dr.E 在 2006-05-24 1:02,总共编辑 2 次。
do77
帖子: 37
注册时间: 2005-08-20 18:50
送出感谢: 0
接收感谢: 0

#2

帖子 do77 » 2006-05-20 21:34

显卡和我的一样嘛,今天我刚装好dapper上的ati驱动,呵呵

按照 https://wiki.ubuntu.com/BinaryDriverHowto/ATI 里面做就可以了,我的是athlon64 3000+,Ubuntu provided drivers

ubuntu的5.10,应该不能被称作5.1吧,呵呵
头像
Dr.E
帖子: 27
注册时间: 2006-03-30 13:45
来自: 山东大学
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Dr.E » 2006-05-20 22:44

多谢楼上的!学习ing
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-05-20 23:02

Conan? my G400 still running Ubuntu.
● 鸣学
头像
Dr.E
帖子: 27
注册时间: 2006-03-30 13:45
来自: 山东大学
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 Dr.E » 2006-05-23 22:37

eexpress 写了:Conan? my G400 still running Ubuntu.
呵呵我不是说显卡不行,而是因为显卡比较新怕驱动方面有问题,Linux新手啊,因此比较胆小呵呵
刚备份了数据,一会装个尝试一下!呵呵!
头像
Dr.E
帖子: 27
注册时间: 2006-03-30 13:45
来自: 山东大学
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 Dr.E » 2006-05-24 1:01

已经装上Ubuntu
但是启动不了X,总是报错

已经装了最新的Ubuntu驱动

求教……先谢过……
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2006-05-24 11:32

/etc/X11/xorg.conf里面有"ati",还是"fglrx"?应该按照步骤走就可以了。
是不是使用了Using the drivers from ati.com这段的方法?
● 鸣学
streetrocker
帖子: 35
注册时间: 2006-05-19 13:57
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 streetrocker » 2006-05-24 12:31

谁用七彩虹X550的显卡,我安不来驱动,进不了xwindow
去看看我这篇帖子吧,也许对你能有点帮助
回复

回到 “老旧版本支持”