gaim 2.0 无法登录 msn gtalk

为当前最终发行版之前的所有版本提供支持
回复
头像
guoshuang
帖子: 153
注册时间: 2006-03-29 11:54
送出感谢: 0
接收感谢: 0
联系:

gaim 2.0 无法登录 msn gtalk

#1

帖子 guoshuang » 2006-05-22 11:05

本来的 1.5 是可以的,今天发骚升级到 2.0,报告 msn 需要 ssl 支持;gtalk 显示 服务器未使用任何支持的身份验证方法

我下载的是这个版本

http://prdownloads.sourceforge.net/gaim ... 2?download

大家有什么建议?
上次由 guoshuang 在 2006-05-22 16:07,总共编辑 1 次。
czopp
帖子: 161
注册时间: 2006-05-22 12:55
送出感谢: 0
接收感谢: 1 次

#2

帖子 czopp » 2006-05-22 13:12

我是编译的cvs版本gaim 2.0dev,msn没有问题,就像你所描述的,msn需要ssl的,你安装一下那个lib就可以了。gtalk更是一点问题没有,gtalk你可以再看看google里面的设置方法,照做就可以了。
头像
guoshuang
帖子: 153
注册时间: 2006-03-29 11:54
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 guoshuang » 2006-05-22 16:03

cvs 版本?下面哪一个啊

http://sourceforge.net/project/showfile ... _id=405479

那个 lib?名字是什么啊?gtalk 刚才是可用的,1.5,安装 2.0 以后才出现问题。另外,apt-get remove 也不能删除 gaim2.0或者 apt-get install gaim 以后仍然是 2.0,郁闷啊
czopp
帖子: 161
注册时间: 2006-05-22 12:55
送出感谢: 0
接收感谢: 1 次

#4

帖子 czopp » 2006-05-24 1:25

使用的是 libgnutls2,如果编译的话需要libgnutls-dev
头像
guoshuang
帖子: 153
注册时间: 2006-03-29 11:54
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 guoshuang » 2006-05-25 10:53

安装 libgnutls-dev 以后编译安装,msn 和 gtalk都好了,谢谢
回复

回到 “老旧版本支持”