5月22日Ubuntu 6.06B 安装手记

为当前最终发行版之前的所有版本提供支持
回复
头像
fatloach
帖子: 121
注册时间: 2005-10-16 23:21
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

5月22日Ubuntu 6.06B 安装手记

#1

帖子 fatloach » 2006-05-22 14:30

在上班写了一些 当时记录的
如果 没有写到的地方 请在回贴中说一下
还有5.10和6.06的源的修改
在5.10源 安装软件的注意事项 没写到



Ubuntu 6.06B 安装手记

下载Ubuntu 6.06B 的光盘
通过光盘安装
选择中文 一步一步 根据提示操作
说明 两点就是分区的时候 这需要一点linux基础 设置用户的时候Ubuntu是没有提示需要root就设定一个用户.
安装完成以后 进入gnome 使用默认的源进行一个升级
然后根据情况选择 一下源进行升级,这次升级文件比较多300M左右 选择 网络情况比较好的进行。
如果 有错误 在回贴中指正 谢谢
还有就是把不能使用或者 配置起来比较困难的软件 在回贴中提出来

目前有冲突的软件:
scim与默认pdf阅读器 可以使用Xpdf代替


软件升级以后插件
eva(目前的源里版本是4.1 是一个英文版的)
输入法:qtimm (sudo apt-get install scim-qtimm )
解决在eva等QT程序上不能使用中文输入法的问题
Firefox
flash插件在官方能下到(http://www.macromedia.com/)
版本:
Macromedia
Flash Player 7 for Linux
Version 7.0.63.0
January 2006
把libflashplayer.so和flashplayer.xpt 拷贝到
插件路径:/usr/lib/mozilla/plugins, /usr/lib/mozilla-firefox/plugins, ~/.mozilla/plugins)我是拷贝到/usr/lib/mozilla-firefox/plugins
混音的打开方式改变:
系统------首选项-------音效------------允许软件混音
flash的声音
sudo ln -s /usr/lib/libesd.so.0 /usr/lib/libesd.so.1
解决flash播放以及播放没声音的问题
mplayer
---------------------------------------------------
sudo apt-get install mplayer-386
sudo apt-get install mplayer-fonts
sudo apt-get install mozilla-mplayer
sudo cp /etc/mplayer/mplayer.conf /etc/mplayer/mplayer.conf_backup
sudo gedit /etc/mplayer/mplayer.conf
安装mplayer多媒体播放软件以及在firefox中mp3 rm 等媒体多的播放
------------------------------------------------------
vo=x11, # To specify default video driver (see -vo help for

vo=xv, # To specify default video driver (see -vo help for
----------------------------------------
本人比较懒就没修改这
-----------------------
sudo apt-get install w32codecs
sudo apt-get install libdivx4linux
sudo apt-get install lame
sudo apt-get install sox
sudo apt-get install ffmpeg
sudo apt-get install mjpegtools
sudo apt-get install vorbis-tools

wget -c ftp://ftp.nerim.net/debian-marillat/poo ... 0_i386.deb
sudo dpkg -i w32codecs_20050412-0.0_i386.deb
这些是mplayer插件 w32codecs 非常重要 rm和rmvb 播放必须 用到
如果其他的插件源里没有或者 更换到5.10的源以后还是找不到请发e-mail告诉我(fatloach#gmail.com)
xmms
我是装了mplayer 以后 mp3播放插件就自动装好了
如果存在 /etc/gtk/gtkrc.zh_CN 这个文件
$sudo cp /etc/gtk/gtkrc.zh_CN /etc/gtk/gtkrc.zh_CN.utf-8
就可以了
XMMS 字体可以设置为:

-adobe-helvetica-medium-r-normal--12-*-*-*-*-*-iso8859-1,-*-*-medium-r-normal--16-*-*-*-*-*-gb2312.1980-0,*-r-*

如果不存在,直接建立

$sudo gedit /etc/gtk/gtkrc.zh_CN.utf-8

文件内容为:

# $(gtkconfigdir)/gtkrc.zh_CN
#
# This file defines the fontsets for Chinese language (zh) using
# the simplified chinese standard GuoBiao as in mainland China (CN)
#
# 1999, Pablo Saratxaga <pablo@mandrakesoft.com>
#

style "gtk-default-zh-cn" {
fontset = "-adobe-helvetica-medium-r-normal--12-*-*-*-*-*-iso8859-1,\
-*-*-medium-r-normal--16-*-*-*-*-*-gb2312.1980-0,*-r-*"
}
class "GtkWidget" style "gtk-default-zh-cn"
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-05-22 17:07

dapper源里面有w32codecs 了吗?
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
leal
帖子: 1119
注册时间: 2005-08-29 14:49
来自: 杭州
送出感谢: 0
接收感谢: 3 次
联系:

#3

帖子 leal » 2006-05-22 17:09

wget -c ftp://ftp.nerim.net/debian-marillat/poo ... 0_i386.deb
sudo dpkg -i w32codecs_20050412-0.0_i386.deb
这些是mplayer插件 w32codecs 非常重要 rm和rmvb 播放必须 用到
如果其他的插件源里没有或者 更换到5.10的源以后还是找不到请发e-mail告诉我(fatloach#gmail.com)
xmms
下载的吧
用心×恒 | 豆瓣 | 门户 | Blog
头像
fatloach
帖子: 121
注册时间: 2005-10-16 23:21
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 fatloach » 2006-05-22 17:36

明显 就是 源里没有那里东西 去其他地方 下的
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2006-05-22 18:41

就看到你上面有个sudo apt-get install w32codecs 了,以为现在dapper里面已经有w32codecs了,建议楼主修改一下。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
fatloach
帖子: 121
注册时间: 2005-10-16 23:21
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 fatloach » 2006-05-22 19:06

http://packages.ubuntu.com/

去找找
没有的
头像
LepingBeta
帖子: 62
注册时间: 2006-05-27 0:43
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 LepingBeta » 2006-05-27 13:41

karron 写了:就看到你上面有个sudo apt-get install w32codecs 了,以为现在dapper里面已经有w32codecs了,建议楼主修改一下。
换成breezy的源即可,测试通过
li3045
帖子: 5
注册时间: 2006-05-04 16:36
送出感谢: 0
接收感谢: 0

#8

帖子 li3045 » 2006-06-02 2:20

JRE及其Firefox插件如何安装?
回复

回到 “老旧版本支持”