〔请教〕如何删除老的内核!

为当前最终发行版之前的所有版本提供支持
回复
the last apple
帖子: 27
注册时间: 2006-05-10 20:25
送出感谢: 0
接收感谢: 0

〔请教〕如何删除老的内核!

#1

帖子 the last apple » 2006-05-22 16:32

不断升级,grub菜单项目越来越多。
从2.6.15-20到2.6.15-23,还都有相应的k7和i386两种
请问如何删除这些内核,这样也能省一些硬盘空间吧?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-05-22 17:09

在新立得里面搜索,然后删除就好了
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zhan » 2006-05-23 19:58

代码: 全选

sudo apt-get --purge remove linux-image-xxx-386(686,k7) linux-restricted-modules-xxx-386(686,k7)

其中xxx部分是要删除版本号,比如2.5.15-20等等的。
具体的不了解还是建议搜索一下。每一个内核安装的部分好象就是这样两个包。
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
the last apple
帖子: 27
注册时间: 2006-05-10 20:25
送出感谢: 0
接收感谢: 0

OK

#4

帖子 the last apple » 2006-05-23 20:41

谢谢!
回复

回到 “老旧版本支持”