这是怎么了

为当前最终发行版之前的所有版本提供支持
回复
ajihua79723
帖子: 6
注册时间: 2006-05-21 16:38
送出感谢: 0
接收感谢: 0

这是怎么了

#1

帖子 ajihua79723 » 2006-05-23 14:17

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
sun-j2re1.5 已经是最新的版本了。
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
gstreamer0.8-plugins: 依赖: gstreamer0.8-visuals (>= 0.8.11) 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
回复

回到 “老旧版本支持”