好心人,帮帮忙啊

为当前最终发行版之前的所有版本提供支持
回复
ajihua79723
帖子: 6
注册时间: 2006-05-21 16:38
送出感谢: 0
接收感谢: 0

好心人,帮帮忙啊

#1

帖子 ajihua79723 » 2006-05-23 16:58

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
sun-j2re1.5 已经是最新的版本了。
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
gstreamer0.8-plugins: 依赖: gstreamer0.8-visuals (>= 0.8.11) 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。


安装了一些软件后,再安其他的软件都要出现这样的信息,不知道是怎么了,其他的软件现在一个都安不了啊,好心人帮帮忙啊~!
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-05-23 17:11

尝试把上面gstreamer0.8-visuals, gstreamer0.8-plugins包卸载看看?

还有,你有没有apt-get update , apt-get dist-upgrade?经常更新系统应该是个好习惯.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2006-05-23 21:52

到新利得里面,左边下面,选自定义,找broken的包,卸载它。
● 鸣学
回复

回到 “老旧版本支持”