关于JAVA环境安装的问题!!!

为当前最终发行版之前的所有版本提供支持
回复
hcs0827
帖子: 82
注册时间: 2006-04-13 15:20
送出感谢: 0
接收感谢: 0

关于JAVA环境安装的问题!!!

#1

帖子 hcs0827 » 2006-05-23 19:24

我按照新手指南装JAVA环境时,不能成功安装!!!是什么问题阿
谢谢!!!!
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-05-23 19:30

不知道你是什么版本的ubuntu。现在dapper好像包含了java5,你可以在新立德里面搜索。安装jre,或者jdk就行了。

如果没有找到,可以参考下面的文章
http://spaces.msn.com/karronqiu/blog/cn ... #permalink
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
hcs0827
帖子: 82
注册时间: 2006-04-13 15:20
送出感谢: 0
接收感谢: 0

#3

帖子 hcs0827 » 2006-05-23 19:36

hcs0827@hcs0827:~$ sudo apt-get install sun-j2re1.5
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
推荐安装的软件包:
libgtk1.2
下列【新】软件包将被安装:
sun-j2re1.5
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 30.6MB 的软件包。
解压缩后会消耗掉 89.9MB 的额外空间。
【警告】:下列的软件包不能通过认证!
sun-j2re1.5
不经验证就安装这些软件包么?[y/N] y
E: 有些软件包不能通过验证
hcs0827@hcs0827:~$
hcs0827
帖子: 82
注册时间: 2006-04-13 15:20
送出感谢: 0
接收感谢: 0

#4

帖子 hcs0827 » 2006-05-23 19:36

谢谢!!!!
03002407
帖子: 45
注册时间: 2006-05-25 12:00
送出感谢: 0
接收感谢: 0

#5

帖子 03002407 » 2006-05-27 12:45

我的是ubuntu 6.06 for amd64,装了以后还是不行。
回复

回到 “老旧版本支持”