[原创]Dapper下可以使用的scim-fcitx包

为当前最终发行版之前的所有版本提供支持
回复
yangtsecn
帖子: 70
注册时间: 2005-11-14 21:44
送出感谢: 0
接收感谢: 0

[原创]Dapper下可以使用的scim-fcitx包

#1

帖子 yangtsecn » 2006-05-23 21:35

没有看到源里有这个包,顺手做了个,需要的兄弟就下吧。如果已经有了,您就当做没有看见吧。
附件
scim-fcitx_3.1.1-1_i386.deb
(1.77 MiB) 下载 167 次
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 ct » 2006-05-24 8:45

哦,对了,好像原来只有5.10下的包
头像
Beetle
帖子: 1637
注册时间: 2005-10-14 16:55
系统: OS X
来自: 江苏
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Beetle » 2006-05-25 20:52

需要先删scim吗?
yangtsecn
帖子: 70
注册时间: 2005-11-14 21:44
送出感谢: 0
接收感谢: 0

#4

帖子 yangtsecn » 2006-05-25 23:17

Beetle 写了:需要先删scim吗?
不要删scim,和scim-pinyin差不多的附加包
cainiaoyige
帖子: 69
注册时间: 2006-04-01 19:15
送出感谢: 0
接收感谢: 0

#5

帖子 cainiaoyige » 2006-05-26 11:37

这是干嘛用的?
是同时装上scim和fcitx吗?
头像
Beetle
帖子: 1637
注册时间: 2005-10-14 16:55
系统: OS X
来自: 江苏
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 Beetle » 2006-05-26 17:46

呵~~不错的说!没有了scim下的缺字和乱码了……
yangtsecn
帖子: 70
注册时间: 2005-11-14 21:44
送出感谢: 0
接收感谢: 0

#7

帖子 yangtsecn » 2006-05-26 20:12

cainiaoyige 写了:这是干嘛用的?
是同时装上scim和fcitx吗?
是基于SCIM的Fcitx,大约是去年这个时候linuxsir上的一个大侠将Fcitx移植到了scim平台上,就有个这个Scim-fcitx包,个人觉得比Yuking大侠的Fcitx更好用一些,fcitx有的功能,scim-fcitx都有。
bsbture
帖子: 20
注册时间: 2005-10-15 9:37
送出感谢: 0
接收感谢: 0

#8

帖子 bsbture » 2006-09-15 12:31

出了感谢,还能说什么呢
回复

回到 “老旧版本支持”