卸载Firefox后,就再也装不上去了!!

为当前最终发行版之前的所有版本提供支持
回复
头像
zerroking
帖子: 104
注册时间: 2006-05-12 18:03
来自: 湖北
送出感谢: 3 次
接收感谢: 0

卸载Firefox后,就再也装不上去了!!

#1

帖子 zerroking » 2006-05-24 20:52

因为嫌系统自带的Firefox版本太低,我就在按照网上说的办法想升级Firefox,总之用了很多种方法啦,最后用这篇文章里面的方法卸载了它,可是安装不成功,于是我又想用新立得重新安装,结果问题出现了,安装后过问题打不开,而是跳出一个报错的界面,没办法啊,还好系统里面还有一个英文的opera!
附件
.jpg
使用FF后报错的界面
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-05-24 21:11

自带的firefox千万不要卸载,否则会出现很多问题。安装新版的firefox很容易,主页的wiki上就有。

http://old.ubuntu.org.cn/support/docume ... rm=firefox

其实就两步,第一步安装一个库 apt-get install libstdc++5
然后把从官方下载的firefox解压就可以了,不过好像官方的firefox和scim有冲突,解决方法也简单,到解压后目录里面用文本编辑器打开firefox,在第一行加上 export GTK_IM_MODULE=xim 就行了。然后你把快捷方式改成你解压的目录里的firefox就行了。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
lonelyghost_li
帖子: 43
注册时间: 2008-09-05 13:56
送出感谢: 0
接收感谢: 0

Re: 卸载Firefox后,就再也装不上去了!!

#3

帖子 lonelyghost_li » 2009-06-30 22:20

楼上的方法太好使了,我升级到了3.5,超赞 :em11
回复

回到 “老旧版本支持”