用新立得删除了旧的内核

为当前最终发行版之前的所有版本提供支持
回复
头像
hokkee
帖子: 208
注册时间: 2006-04-10 17:44
送出感谢: 0
接收感谢: 0

用新立得删除了旧的内核

#1

帖子 hokkee » 2006-05-24 20:52

查了一下,可以删除的吧,就把从安装以来19~22的386和686内核,都删除了,原来一个内核大概占用80多兆呐,这样一清,多出600多M的空间拉,好像没有出什么问题,应该也不会出什么问题的吧。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-05-24 21:15

我觉得最好留一个老的内核备用,保险起见。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
hokkee
帖子: 208
注册时间: 2006-04-10 17:44
送出感谢: 0
接收感谢: 0

#3

帖子 hokkee » 2006-05-24 21:40

是吗,我的23内核用了有几天了吧,没有什么问题阿,而且内核更新很快,短短十多天就升了两次21->22->23,而且我每次都是386和686都升,希望在新内核出来前不要有什么问题才好,这两个月我都装了N次ubuntu了(包括数次失败的),而且有几次是在设置得蛮好的时候误操作(一次装archlinux覆盖了,archlinux也最终没有装成,还有一次用ghost还原备份失败,郁闷了一晚上)挂点,这一次千万不要噩梦重现阿。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-05-24 21:50

我都用386的,感觉686也没什么区别。这段时间内核确实升级得够多的,我的也是一大堆列表。不过我反正又不会去选择,每次都是用最上面的进入,也没什么关系。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
hokkee
帖子: 208
注册时间: 2006-04-10 17:44
送出感谢: 0
接收感谢: 0

#5

帖子 hokkee » 2006-05-25 8:04

karron 写了:我都用386的,感觉686也没什么区别。这段时间内核确实升级得够多的,我的也是一大堆列表。不过我反正又不会去选择,每次都是用最上面的进入,也没什么关系。
只是把我的xp给埋到地下去了:-o
回复

回到 “老旧版本支持”