当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助,装不上ubuntu
帖子发表于 : 2006-05-25 23:00 

注册: 2006-05-25 22:34
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
机器配置
p4 2.4B 512M内存 主板865pck 显卡gf2 ultra
用了块老硬盘,ibm 15G

症状:安装ubuntu6.06,光盘引导安装完成,重启后,grub引导不能,到“Grub 1.5 XXX,grub loading XXX”后重启,如此循环。

是不是ubuntu对老硬盘支持不好?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-05-25 23:04 

注册: 2006-04-29 15:43
帖子: 217
送出感谢: 0 次
接收感谢: 0 次
如果你安装ubuntu不是连网安装完成的。
ubuntu需要连网安装,要不问题多多.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-05-25 23:12 

注册: 2006-05-25 22:34
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
是联网安装 的,安装过程中还下载了一些东西


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-05-26 8:16 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
在论坛或者wiki上搜索安装grub.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-05-26 9:14 

注册: 2006-05-25 22:34
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
从硬盘启动,开机时已经显示“Grub 1.5 XXX”的字样,难道这样不是表示已经装上grub了?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-05-26 10:04 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
表示没有安装正确.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译