升级后adobe reader 启动失败

为当前最终发行版之前的所有版本提供支持
回复
royllik
帖子: 46
注册时间: 2005-08-21 13:32
送出感谢: 0
接收感谢: 0

升级后adobe reader 启动失败

#1

帖子 royllik » 2006-05-26 18:55

在beta2的时候,在adobe官方网站下的adobe reader 简体中文版 安装 使用正常
系统升级到最新后,adobe reader 每次启动时,画面在启动到加载PPKLite.api失败,就不能启动了,
以前是可以启动的,把PPKLite.api执行权限去掉,不加载它,adobe reader 还是启动时画面一闪而过,不能启动
把adobe reader 删除 重新安装了,情况还是一样,自带的pdf阅读器不怎么好用,很多中文显示不了
大家帮我看看是怎么回事
asus z8000 c4m 2.0ghz + 768mb ddr266 +sis m650+20g + 14.1'xga+ubuntu 5.10+gentoo 2005r1
myabc21
帖子: 33
注册时间: 2005-12-23 17:41
送出感谢: 0
接收感谢: 0

#2

帖子 myabc21 » 2006-05-26 19:26

用xpdf就可以显示中文了
在新利得里面安装,装的时候加上中文支持的
royllik
帖子: 46
注册时间: 2005-08-21 13:32
送出感谢: 0
接收感谢: 0

#3

帖子 royllik » 2006-05-26 20:01

楼上的,谢谢了,装了这个可以了,系统自带的也可以显示中文了
adobe reader就不用了。
asus z8000 c4m 2.0ghz + 768mb ddr266 +sis m650+20g + 14.1'xga+ubuntu 5.10+gentoo 2005r1
yangtsecn
帖子: 70
注册时间: 2005-11-14 21:44
送出感谢: 0
接收感谢: 0

#4

帖子 yangtsecn » 2006-05-26 20:17

可能是和scim冲突生成的,估计是因为编译器版本不一致。

打开脚本acroread,在前面的注释后面添加下面的语句,看看是否可以暂时解决。

代码: 全选

export GTK_IM_MODULE=xim
回复

回到 “老旧版本支持”