[问题]我的synaptic怎么找不到eva0.41?

为当前最终发行版之前的所有版本提供支持
回复
头像
yechf
帖子: 305
注册时间: 2006-04-27 12:18
来自: 浙江德清武康
送出感谢: 3 次
接收感谢: 0

[问题]我的synaptic怎么找不到eva0.41?

#1

帖子 yechf » 2006-05-27 7:20

各位,把你们的源文件贴一下,好不好?我很想用eva。
头像
chinux
帖子: 282
注册时间: 2005-05-31 23:53
来自: 天府之国
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 chinux » 2006-05-27 9:00

加上deb http://archive.ubuntu.org.cn/ubuntu-cn/ dapper main restricted universe multiverse
就有了
寂寂寒月夜,孤坐伴清灯。曳曳烛光摇,淡淡数点星。
起身动瑶佩,移步出门去。默默倚危阑,遥听伊人语。
头像
yechf
帖子: 305
注册时间: 2006-04-27 12:18
来自: 浙江德清武康
送出感谢: 3 次
接收感谢: 0

#3

帖子 yechf » 2006-05-27 17:19

我的是breezy啊!
上次由 yechf 在 2006-05-27 20:06,总共编辑 1 次。
头像
yechf
帖子: 305
注册时间: 2006-04-27 12:18
来自: 浙江德清武康
送出感谢: 3 次
接收感谢: 0

#4

帖子 yechf » 2006-05-27 20:01

拜托各位已经用上eva的大哥贴一下你们的sources.list好不好?我用breezy。
头像
nobrain
帖子: 808
注册时间: 2005-08-25 13:58
来自: ustc
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 nobrain » 2006-05-27 22:48

eva现在似乎只在dapper的源里有,二楼的 chinux 说过了要加的源。
把dapper的源加上之后,把eva装好就可以把dapper的源移除了,如果你想继续用breezy版本的话。
或者继续用dapper的源升级也不错阿。
爱喝真猪奶茶的夜鸣猪
头像
yechf
帖子: 305
注册时间: 2006-04-27 12:18
来自: 浙江德清武康
送出感谢: 3 次
接收感谢: 0

#6

帖子 yechf » 2006-05-28 7:20

我现在的源文件是这样的:
deb http://mirror.lupaworld.com/ubuntu/archive/ breezy main restricted universe multiverse
deb http://mirror.lupaworld.com/ubuntu/archive/ breezy-security main restricted universe multiverse
deb http://mirror.lupaworld.com/ubuntu/archive/ breezy-updates main restricted universe multiverse
deb http://mirror.lupaworld.com/ubuntu/archive/ breezy-backports main restricted universe multiverse
deb http://mirror.lupaworld.com/ubuntu/ubuntu-cn/ breezy main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ breezy main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ breezy-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ breezy-updates main restricted universe multiverse
deb http://mirror.lupaworld.com/ubuntu/backports/ breezy-extras main restricted universe multiverse


可是在synaptic中提示:
eva:预依赖:kdelibs4c2a but it is not installable.

怎么办?
另外,2楼的那个源好像有错误,http://archive.ubuntu.org.cn/ubuntu-cn/这个地址根本打不开。
头像
nobrain
帖子: 808
注册时间: 2005-08-25 13:58
来自: ustc
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 nobrain » 2006-05-28 13:44

这里有dapper的源,可以把dapper的源全加上,装好后再移除。

http://wiki.ubuntu.org.cn/%E5%BF%AB%E9%80%9F%E8%AE%BE%E7%BD%AE%E6%8C%87%E5%8D%97
爱喝真猪奶茶的夜鸣猪
头像
yechf
帖子: 305
注册时间: 2006-04-27 12:18
来自: 浙江德清武康
送出感谢: 3 次
接收感谢: 0

#8

帖子 yechf » 2006-05-28 20:28

用了dapper的源问题依旧。
kdelibs4c2a究竟怎么安装啊?
lypat2008
帖子: 201
注册时间: 2006-03-05 10:29
送出感谢: 1 次
接收感谢: 0

#9

帖子 lypat2008 » 2006-05-29 11:55

http://www.linuxfans.org/nuke/modules.p ... o&did=4134
源里的用不了的,用这个!
头像
nobrain
帖子: 808
注册时间: 2005-08-25 13:58
来自: ustc
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 nobrain » 2006-05-29 13:38

源里的可以用阿,我就是用的源里的。
爱喝真猪奶茶的夜鸣猪
lypat2008
帖子: 201
注册时间: 2006-03-05 10:29
送出感谢: 1 次
接收感谢: 0

#11

帖子 lypat2008 » 2006-05-29 20:11

请问楼上是怎样解决这个的:
eva:
预依赖: kdelibs4c2a but it is not installable
我用Linux公社的deb包就可以安装。
谢谢!
我用的是cn99的源,系统5.10
头像
nobrain
帖子: 808
注册时间: 2005-08-25 13:58
来自: ustc
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 nobrain » 2006-05-29 20:55

我装的时候就直接装上了,没有这种事情,也许我忘了当时发生了什么。
我是在dapper下装的源上的eva,breezy下就不清楚了。
那个预依赖的包在cn99的dapper的源上有的,至于为什么会出现不可安装的问题,看看是不是有版本冲突的问题。现在也不好说到底是怎么回事。
你可以先在新利得里面指定安装这个包,不要管其他的,看看新利得怎么说,再对症下药。
爱喝真猪奶茶的夜鸣猪
头像
yechf
帖子: 305
注册时间: 2006-04-27 12:18
来自: 浙江德清武康
送出感谢: 3 次
接收感谢: 0

#13

帖子 yechf » 2006-05-30 6:57

lypat2008 写了:http://www.linuxfans.org/nuke/modules.php?name=Site_Downloads&op=geninfo&did=4134
源里的用不了的,用这个!


搞定!
ahlongxp
帖子: 209
注册时间: 2006-03-06 19:16
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 ahlongxp » 2006-05-30 23:05

对啊,那个依赖性问题是怎么搞定的
回复

回到 “老旧版本支持”