[问题]我的lumaQQ不能启动

为当前最终发行版之前的所有版本提供支持
回复
xuelang
帖子: 41
注册时间: 2006-05-28 12:20
送出感谢: 0
接收感谢: 0
联系:

[问题]我的lumaQQ不能启动

#1

帖子 xuelang » 2006-05-28 20:07

我的lumaQQ按照新手指南安装好以后打不开,不知道怎么拉
希望指点一二,谢谢

还有下面这个代码是什么意思?
***@ubuntu:~$ tar -xzvf VeraSansYuanTi.tar.gz
VeraSansYuanTi/fonts.scale
VeraSansYuanTi/fonts.dir
VeraSansYuanTi/fonts.conf
VeraSansYuanTi/VeraSansYuanTiMono-Regular.ttf

gzip: stdin: unexpected end of file
tar: 归档文件中异常的 EOF
tar: 归档文件中异常的 EOF
tar: 错误不可恢复:现在退出
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zhan » 2006-05-28 20:34

新手指南安装lumaqq之前有一步安装jre配置java环境的,必须要作。
你说的那个代码可能是压缩包下载的不完全,成功解压出来了4个文件,然后解压第5个文件的时候出现异常就退出了。建议把这个压缩包再下载一遍。然后解压。
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
xuelang
帖子: 41
注册时间: 2006-05-28 12:20
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 xuelang » 2006-05-28 20:40

配置java环境已经做了阿,我是一步步跟着指南做的
xuelang
帖子: 41
注册时间: 2006-05-28 12:20
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 xuelang » 2006-05-28 20:47

zhan 写了:新手指南安装lumaqq之前有一步安装jre配置java环境的,必须要作。
怎么做?新手指南里面没找到帮助,
能详细解释一下吗?谢谢你了
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#5

帖子 Element » 2006-05-28 22:26

1. 安装JAVA环境(仅适合x86,PPC版见另外的文件)
如果出现需要输入[Y/n] 或 [y/N] 一律输入 y 并 回车

代码: 全选

      sudo apt-get install sun-j2re1.5
      sudo ln -sf /usr/lib/j2re1.5-sun/bin/java /usr/bin/java
2. 安装QQ

*

1.下载并安装
*

安装QQ需要先安装JAVA环境

代码: 全选

 wget -c http://download.ubuntu.org.cn/software/lumaqq_2005-linux_gtk2_x86_no_jre.tar.gz
      sudo tar zxvf lumaqq_2005-linux_gtk2_x86_no_jre.tar.gz -C /opt/
      wget -c http://download.ubuntu.org.cn/software/lumaqq_2005_patch_2006.01.30.02.00.zip
      sudo unzip -o lumaqq_2005_patch_2006.01.30.02.00.zip -d /opt/LumaQQ/lib
      sudo chown -R root:root /opt/LumaQQ/
      sudo chmod -R 755 /opt/LumaQQ/
      sudo gedit /usr/share/applications/LumaQQ.desktop
2.在新增的文件内加入下面这几行

代码: 全选

  [Desktop Entry]
      Name=LumaQQ
      Comment=QQ Client
      Exec=/opt/LumaQQ/lumaqq
      Icon=/opt/LumaQQ/QQ.png
      Terminal=false
      Type=Application
      Categories=Application;Network;
3.保存编辑过的文件 安装完成后的快捷方式在(应用程序 -> internat -> LumaQQ)。

按照这个做吧,不过建议安装LumaQQ2006。ftp里有。

http://ftp.ubuntu.org.cn/software/%e7%b ... b7/lumaqq/
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
xuelang
帖子: 41
注册时间: 2006-05-28 12:20
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 xuelang » 2006-06-02 14:28

不行啊,我的应该是ppc,不是x86
lumaQQ还是点了没反应
cainiaoyige
帖子: 69
注册时间: 2006-04-01 19:15
送出感谢: 0
接收感谢: 0

#7

帖子 cainiaoyige » 2006-06-02 16:52

运行
java -version
看输出是什么?
xuelang
帖子: 41
注册时间: 2006-05-28 12:20
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 xuelang » 2006-06-03 11:25

我重复装java装了多次,好了,
谢谢了
回复

回到 “老旧版本支持”