[问题]请问安装ubuntu需要准备驱动程序吗?

为当前最终发行版之前的所有版本提供支持
回复
canny
帖子: 7
注册时间: 2006-05-27 19:04
送出感谢: 0
接收感谢: 0

[问题]请问安装ubuntu需要准备驱动程序吗?

#1

帖子 canny » 2006-05-29 13:15

安装linux需要驱动吗?如果要,厂商提供的多是for windows,怎办?
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zhan » 2006-05-29 13:16

不用,它自己带了许多的,直接装把!
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
canny
帖子: 7
注册时间: 2006-05-27 19:04
送出感谢: 0
接收感谢: 0

#3

帖子 canny » 2006-05-29 13:18

自带的驱动能够让硬件发挥正常性能吗?
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#4

帖子 Element » 2006-05-29 15:18

有些是可以的,有些需要自己在装好系统后再装驱动,放心,一般常用的都可以找到驱动的。
放心的装ubuntu吧。
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
huochai
帖子: 17
注册时间: 2006-05-19 22:04
送出感谢: 0
接收感谢: 0

#5

帖子 huochai » 2006-06-04 16:56

如果用combo 光驱安装ubunbu的话是不是要准备combo光驱驱动呢?我装的时候就提示要装入光驱驱动。
linux 小菜鸟,希望有一天能变成大虾
头像
callia
帖子: 171
注册时间: 2006-04-10 19:25
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 callia » 2006-06-05 11:46

huochai 写了:如果用combo 光驱安装ubunbu的话是不是要准备combo光驱驱动呢?我装的时候就提示要装入光驱驱动。
不用。。。我也是。。。
头像
hbj0331
帖子: 78
注册时间: 2006-04-18 12:46
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 hbj0331 » 2006-06-05 12:36

显卡驱动需要自己装的
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2006-06-05 12:46

源里面有的驱动基本都可以。没有的,多半自己也难找到驱动了。
● 鸣学
头像
nwyq
帖子: 55
注册时间: 2006-05-13 14:43
送出感谢: 0
接收感谢: 0

#9

帖子 nwyq » 2006-06-05 12:52

huochai 写了:如果用combo 光驱安装ubunbu的话是不是要准备combo光驱驱动呢?我装的时候就提示要装入光驱驱动。
。。。不用吧,我用dvd刻录机都不用阿。。
huochai
帖子: 17
注册时间: 2006-05-19 22:04
送出感谢: 0
接收感谢: 0

#10

帖子 huochai » 2006-06-06 22:46

它提示说我的光驱是“非普通光驱”,要加载驱动,难道不是因为combo光驱的问题?那大家知不知道应该从它自带的一个光驱驱动列表里选哪一个呢?如果在列表里选了一个的话,点继续后会提示输设备名称,这个名称要输什么呢?
linux 小菜鸟,希望有一天能变成大虾
头像
yang_hui1986527
帖子: 888
注册时间: 2006-03-04 23:10
来自: 江西高安
送出感谢: 0
接收感谢: 2 次
联系:

#11

帖子 yang_hui1986527 » 2006-06-08 9:06

应该不用把
ubuntu的驱动很全的
QQ:273247606
EMAIL:yanghui1986527@gmail.com
回复

回到 “老旧版本支持”