linux软件安装问题

为当前最终发行版之前的所有版本提供支持
回复
xybds
帖子: 120
注册时间: 2006-05-29 14:09
送出感谢: 0
接收感谢: 0

linux软件安装问题

#1

帖子 xybds » 2006-05-29 14:16

请问大家如何解决linux软件安装时软件包互相依赖的问题,比如我要安装一个软件,提示缺少****,在装****时,提示缺少别的东西,一直循环。怎么办?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-05-29 14:26

菜单 新立得
● 鸣学
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#3

帖子 Element » 2006-05-29 15:25

从新立得安装不会有这么多的麻烦的。他会自动处理的。
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
回复

回到 “老旧版本支持”