如何安装下载来的TAZ包

为当前最终发行版之前的所有版本提供支持
回复
rockrong
帖子: 56
注册时间: 2006-05-19 11:34
送出感谢: 0
接收感谢: 0

如何安装下载来的TAZ包

#1

帖子 rockrong » 2006-05-29 16:26

从Mozilla下载了一个FireFox1.5.0.3的包,但是不会安装。比较初级~
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#2

帖子 Element » 2006-05-29 16:28

系统不知自带了FF了吗?速度也不错啊。
如果非要安装,那么解压,覆盖原来的就可以了。
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
rockrong
帖子: 56
注册时间: 2006-05-19 11:34
送出感谢: 0
接收感谢: 0

#3

帖子 rockrong » 2006-05-29 16:29

我没有找到文件的位置,自然无法覆盖~
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-05-29 16:36

直接解压就好了,直接就可以用的.

不要覆盖原来的,也不要删除原来.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
chieftain
帖子: 175
注册时间: 2006-02-18 22:53
来自: 啊里不吐纳星球
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 chieftain » 2006-05-30 2:38

karron 写了:直接解压就好了,直接就可以用的.

不要覆盖原来的,也不要删除原来.


chenpuwk
帖子: 26
注册时间: 2007-05-10 14:33
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 chenpuwk » 2007-05-12 7:23

应该怎么弄啊

已经下载好
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#7

帖子 gegfried » 2007-05-12 10:38

解压缩直接用啊,就和绿色软件一样。
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#8

帖子 stlxv » 2007-05-12 11:45

gegfried 写了:解压缩直接用啊,就和绿色软件一样。
双击->解压,双击->启动
PHP是最好的语言!不服来战!
回复

回到 “老旧版本支持”