[分享]XGL问题来了~aMule的标题栏消失了,eva的message的对话框的标题栏也失踪了

为当前最终发行版之前的所有版本提供支持
回复
头像
Hamtaro
帖子: 308
注册时间: 2005-04-15 5:59
送出感谢: 0
接收感谢: 0
联系:

[分享]XGL问题来了~aMule的标题栏消失了,eva的message的对话框的标题栏也失踪了

#1

帖子 Hamtaro » 2006-05-30 6:25

怎么解决啊

XGL 用着算是不错 不过看视频实在是种折磨啊~

如果才能干净的删除呢

我的意思是:
改了连接,删除.gnomerc文件的代码之后 如何才能完整恢复到使用direct rendering: Yes
的下面
我需要视频加速 是重新安装驱动么? 还是禁止了XGL就已经是使用了原来的direct rendering: Yes
模式了?



应该如何做 现在还不太想删除~ 大家多指点我一下 谢谢!
附件
Screenshot-1.png
AMD Althon64X2 Dual Core Processor 5000+
Jetway Hammar A770
Segate SATA 160G + Segate ATA 80G
Geil DDR2-800 2048 MB
AOC2016SW 1650x1050 with Geforce 9600GT

Windows XP sp3 & ubuntu 10.10
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-05-30 7:34

● 鸣学
头像
Hamtaro
帖子: 308
注册时间: 2005-04-15 5:59
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Hamtaro » 2006-05-30 7:38

现在不是想删除 而是想把aMule丢失的标题栏找回来 :shock:
AMD Althon64X2 Dual Core Processor 5000+
Jetway Hammar A770
Segate SATA 160G + Segate ATA 80G
Geil DDR2-800 2048 MB
AOC2016SW 1650x1050 with Geforce 9600GT

Windows XP sp3 & ubuntu 10.10
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-05-30 8:38

只有这一个丢失?
● 鸣学
头像
Hamtaro
帖子: 308
注册时间: 2005-04-15 5:59
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 Hamtaro » 2006-05-30 8:55

eva 的系统消息对话框也丢失了
Blender 3D modeler 也丢失了 其他还没发现


怎么解决?
AMD Althon64X2 Dual Core Processor 5000+
Jetway Hammar A770
Segate SATA 160G + Segate ATA 80G
Geil DDR2-800 2048 MB
AOC2016SW 1650x1050 with Geforce 9600GT

Windows XP sp3 & ubuntu 10.10
derek
帖子: 20
注册时间: 2006-06-05 1:09
送出感谢: 0
接收感谢: 0

#6

帖子 derek » 2006-06-09 12:18

楼主,你解决了没有啊,我也是出现一样的问题
回复

回到 “老旧版本支持”