新手问题~我看网页的时候看不到FLASH,请问我要安装什么软件?

为当前最终发行版之前的所有版本提供支持
回复
huanhuan516
帖子: 29
注册时间: 2006-01-01 22:58
送出感谢: 0
接收感谢: 0

新手问题~我看网页的时候看不到FLASH,请问我要安装什么软件?

#1

帖子 huanhuan516 » 2006-05-31 3:37

如题,怎么安装FLASH软件~~求助。。。。
:( :(
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#2

帖子 Element » 2006-05-31 9:04

浏览器为FF:你打开一个有flash的网页,他应该会提示你缺少插件,然后你点击安装插件他会自动引导你安装的。
浏览器为Opera,看eexpress的blog,里面有。
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

Re: 新手问题~我看网页的时候看不到FLASH,请问我要安装什么软件?

#3

帖子 mimihu88 » 2006-05-31 21:04

huanhuan516 写了:如题,怎么安装FLASH软件~~求助。。。。
:( :(
请讲清楚你用的是5.1还是6.06

如果是6.06在终端依次输入:

sudo apt-get install flashplugin-nonfree

sudo update-flashplugin
头像
cnshzj007
帖子: 685
注册时间: 2006-05-24 21:38
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 cnshzj007 » 2006-06-11 4:18

sudo apt-get install flashplugin-nonfree

下载也成功了,安装时出现

正在设置 flashplugin-nonfree (7.0.63.3ubuntu3) ...

然后长时间没有反应了。

怎么回事?

终止终端后,不能sudo apt-get了。说什么要dpkg --configure -a修复错误。

怎么BAN?
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!
tcs
帖子: 141
注册时间: 2006-04-06 13:51
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 tcs » 2006-06-11 10:54

等的时间是长了点,要有耐心。
clyde
帖子: 1
注册时间: 2006-09-25 11:29
送出感谢: 0
接收感谢: 0

#6

帖子 clyde » 2006-09-25 11:33

要等很长时间吗??多久??我都让他自己运行了一上午拉...
头像
oneleaf
论坛管理员
帖子: 10231
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 103 次

#7

帖子 oneleaf » 2006-09-25 11:54

它需要去国外的站点下载flash插件下来安装,检查一下你的网络能不能访问国外。
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#8

帖子 ghost0 » 2006-09-25 14:05

直接去adobe网站下一个
引火虫
帖子: 750
注册时间: 2006-08-28 9:08
来自: 安徽/安庆
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 引火虫 » 2006-09-25 14:40

viewtopic.php?t=24592
五楼有安装方法!
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#10

帖子 stlxv » 2006-09-25 19:11

直接去官方网站下载一个flash插件来安装吧。

:D
头像
ubuntu_amateur
帖子: 79
注册时间: 2006-06-10 14:58
来自: China
送出感谢: 0
接收感谢: 0

#11

帖子 ubuntu_amateur » 2006-10-01 18:17

回复

回到 “老旧版本支持”