新手安裝UBUNTU經過+載圖和大家分享

为当前最终发行版之前的所有版本提供支持
回复
头像
dngzdly
帖子: 98
注册时间: 2006-04-24 19:30
送出感谢: 0
接收感谢: 0
联系:

新手安裝UBUNTU經過+載圖和大家分享

#1

帖子 dngzdly » 2006-05-31 9:36

我是第一次安装和接触UBUNTU。
在UBUNTU中安装输入法成功。
本人感到得别高兴,现载图和大家一块分享。
今后要好好向大家学习。
圖片1_ http://ys-h.ys168.com/ys168up/D4/?xiexi ... 9b7fc2fd3z
圖片2 http://ys-h.ys168.com/ys168up/D2/?xiexi ... 9b7fc2fd3z
UBUNTU的安裝我就不說了.

打開。(应用程序 -> 附件 -> 终端) 您看到 "$", 的符号,
1,升级"源"也就是:Breezy (5.10) 版本
在终端下键如:打开源列表
sudo cp /etc/apt/sources.list /etc/apt/sources.list_backup
sudo gedit /etc/apt/sources.list

用以下内容替换文件中的所有内容
deb http://ubuntu.cn99.com/ubuntu/ breezy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ breezy main restricted universe multiverse
保存编辑好的文件
sudo apt-get update(对源进行升级)
图片3__ http://ys-h.ys168.com/ys168up/D3/?gengx ... 9b7fc2fd3z
设置本地local环境
在终端下键入:sudo dpkg-reconfigure locales

确保 zh_CN.UTF-8 被选择,同时也默认local为 zh_CN.UTF-8
图片4 http://ys-h.ys168.com/ys168up/D1/?shezh ... 9b7fc2fd3z

安装Dapper (6.06) 版本
在终端下键入:sudo apt-get install language-support-zh
sudo locale-gen zh_CN
安装中文支持环境
在终端下键入:sudo apt-get install language-pack-gnome-zh language-pack-gnome-zh-base language-pack-zh language-pack-zh-base language-support-zh

图片5 http://ys-h.ys168.com/ys168up/D0/?dappe ... 9b7fc2fd3z

安装中文字体

如果出现需要输入[Y/n] 或 [y/N] 一律输入 y 并 回车

在终端下键入:sudo apt-get install ttf-arphic-ukai ttf-arphic-uming

安装输入法
先安裝:Fcitx
在终端下键入:sudo apt-get install fcitx
在终端下键入:sudo sh -c " echo 'export XMODIFIERS=@im=fcitx ; export GTK_IM_MODULE="fcitx" ; fcitx ' > /etc/X11/Xsession.d/95xinput "
在终端下键入:sudo chmod +755 /etc/X11/Xsession.d/95xinput

圖片6 http://ys-h.ys168.com/ys168up/D2/?fcitx ... 9b7fc2fd3z

激活输入法
重新启动Xwindow完成。按 Ctrl + 空格 键激活输入法。

安装JAVA环境

如果出现需要输入[Y/n] 或 [y/N] 一律输入 y 并 回车

sudo apt-get install sun-j2re1.5
sudo ln -sf /usr/lib/j2re1.5-sun/bin/java /usr/bin/java


圖片7 http://ys-h.ys168.com/ys168up/D5/?Scree ... 9b7fc2fd3z

1.下载并安装

安装QQ需要先安装JAVA环境

wget -c http://download.ubuntu.org.cn/software/ ... jre.tar.gz
sudo tar zxvf lumaqq_2005-linux_gtk2_x86_no_jre.tar.gz -C /opt/
wget -c http://download.ubuntu.org.cn/software/ ... .02.00.zip
sudo unzip -o lumaqq_2005_patch_2006.01.30.02.00.zip -d /opt/LumaQQ/lib
sudo chown -R root:root /opt/LumaQQ/
sudo chmod -R 755 /opt/LumaQQ/
sudo gedit /usr/share/applications/LumaQQ.desktop
2.在新增的文件内加入下面这几行

[Desktop Entry]
Name=LumaQQ
Comment=QQ Client
Exec=/opt/LumaQQ/lumaqq
Icon=/opt/LumaQQ/QQ.png
Terminal=false
Type=Application
Categories=Application;Network;

3.保存编辑过的文件 安装完成后的快捷方式在(应用程序 -> internat -> LumaQQ)。



圖片8 http://ys-h.ys168.com/ys168up/D1/?qq.pn ... 9b7fc2fd3z

圖片9 http://ys-h.ys168.com/ys168up/D1/?qq2.p ... f9flc0fd3z

安装英汉辞典
如果出现需要输入[Y/n] 或 [y/N] 一律输入 y 并 回车

sudo apt-get install stardict stardict-common stardict-cdict-gb stardict-cedict-gb stardict-hanzim stardict-langdao-ce-gb stardict-langdao-ec-gb stardict-oxford-gb stardict-xdict-ce-gb stardict-xdict-ec-gb

安装完成后的快捷方式在(应用程序 -> 附件 -> 星际译王)

安装浏览器的Flash支持(仅x86)
sudo apt-get install flashplayer-mozilla

安装完成后FireFox就可以支持flash了

安装bt软件
如果出现需要输入[Y/n] 或 [y/N] 一律输入 y 并 回车

sudo apt-get install azureus

安装完成后的快捷方式在(应用程序 -> Internet -> azureus)

[/url]
上次由 dngzdly 在 2006-05-31 10:26,总共编辑 2 次。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-05-31 9:42

加油.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#3

帖子 Element » 2006-05-31 11:04

明天6.06正式就出来了。
呵呵~~
升级到6.06吧。
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
回复

回到 “老旧版本支持”