如何在64位dapper下安装使用32位的程序?

为当前最终发行版之前的所有版本提供支持
回复
dida
帖子: 131
注册时间: 2006-03-12 17:01
送出感谢: 0
接收感谢: 0

如何在64位dapper下安装使用32位的程序?

#1

帖子 dida » 2006-05-31 10:29

现在的系统是64位的dapper,想使用opera和picasa,这些都是32位的程序,请问有办法吗?

谢谢~
czopp
帖子: 161
注册时间: 2006-05-22 12:55
送出感谢: 0
接收感谢: 1 次

#2

帖子 czopp » 2006-06-01 9:29

目前lib-ia32好像运行不了多少32位程序,如果不能直接运行,就只能是chroot到32位环境了。
OpenOffice就这样搞过好一阵子。
dida
帖子: 131
注册时间: 2006-03-12 17:01
送出感谢: 0
接收感谢: 0

#3

帖子 dida » 2006-06-01 20:03

能请czopp详细说说如何chroot吗?不懂,谢谢~ ^_^
回复

回到 “老旧版本支持”