在ubuntu下安装HA,报少了glib2-devel

为当前最终发行版之前的所有版本提供支持
回复
linuxcn.com
帖子: 36
注册时间: 2006-04-26 17:07
送出感谢: 0
接收感谢: 0

在ubuntu下安装HA,报少了glib2-devel

#1

帖子 linuxcn.com » 2006-05-31 14:42

如题,最近在做LVS和HA,
今天在安装heartbeat-2.0.5.tar.gz,
./configure时
configure: error: The following required components noted earlier are missing:
glib2-devel libnet
Please supply them and try again.

libnet给我在google上找着了libnet-version.tar.gz包装上了,但glib2-devel怎么也找不着

特来这里求助一下
linuxcn.com
帖子: 36
注册时间: 2006-04-26 17:07
送出感谢: 0
接收感谢: 0

#2

帖子 linuxcn.com » 2006-05-31 15:05

去rpmfind下rpm包
在apt-get install alien
再alien xxx.apm
再dpkg -i xxx.deb

唉,确实不容易,好象这个glib2-devel只有rpm包的样子

apt-get install glib2-devel根本没反应

做件事情不容易

有那位兄弟做过HA?在ubuntu下
czy5025
帖子: 15
注册时间: 2008-01-06 23:07
送出感谢: 0
接收感谢: 0

#3

帖子 czy5025 » 2008-08-15 23:54

linuxcn.com 写了:去rpmfind下rpm包
在apt-get install alien
再alien xxx.apm
再dpkg -i xxx.deb

唉,确实不容易,好象这个glib2-devel只有rpm包的样子

apt-get install glib2-devel根本没反应

做件事情不容易

有那位兄弟做过HA?在ubuntu下
之前再REHDAT EL4下做过,UBUNTU也想做一下HA,不知道可行么?
回复

回到 “老旧版本支持”