Why I can not use command make????

为当前最终发行版之前的所有版本提供支持
回复
JBen
帖子: 12
注册时间: 2006-06-01 23:33
送出感谢: 0
接收感谢: 0

Why I can not use command make????

#1

帖子 JBen » 2006-06-01 23:37

root@ben-desktop:/# make
bash: make: command not found
:(
头像
madoldman
帖子: 599
注册时间: 2006-02-27 20:19
来自: works system
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 madoldman » 2006-06-02 0:03

sudo apt-get install build-essential
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片
JBen
帖子: 12
注册时间: 2006-06-01 23:33
送出感谢: 0
接收感谢: 0

#3

帖子 JBen » 2006-06-04 2:31

还是不行阿

make: *** 没有指明目标并且找不到 makefile。 停止。
root@ben-desktop:/home/ben#
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-06-04 8:11

建议楼主不要使用root进行日常工作。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
nobrain
帖子: 808
注册时间: 2005-08-25 13:58
来自: ustc
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 nobrain » 2006-06-04 9:04

LZ的make已经有了,但是make运行的时候找不到makefile文件。
makefile文件是你提供的。
爱喝真猪奶茶的夜鸣猪
回复

回到 “老旧版本支持”