当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [讨论]gnome & emacs
帖子发表于 : 2006-06-02 0:54 

注册: 2005-06-13 18:37
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
gnome下面的emacs还是无法把输入法弄出来,以前的版本就有这个问题,6.06好像没有修正。是和gnome-settings-daemon这个东西的冲突。有谁有办法解决吗?因为这个问题,我在上个版本中已经放弃gnome了。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-06-02 9:29 
头像

注册: 2005-06-30 15:46
帖子: 2245
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
搜一下。本坛duoxing贴出了解决方法


_________________
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-06-04 19:23 

注册: 2005-06-13 18:37
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
gbk编码的是没有问题,关键就是utf8+gnome+emacs问题就来了,而且搜了很多,没有解决方案。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-06-04 20:53 

注册: 2006-01-21 16:05
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
等着吧,这个东西目前还没有有效且不ugly的解决方案
网上所谓“完美解决”无非就是用各种方法使用gbk的locale。
觉得问题应该是出在emacs身上,可能是某个旷日持久且藏得够深的bug。想想编译emacs22时check out出来的单文件上万行的K&R C代码就知道RMS们有多痛苦了。
等吧……


_________________
不回灌水贴
不回可以google到答案的贴
不回“圣战”贴
补充中……


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-06-11 23:47 
头像

注册: 2005-11-13 1:51
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
用 emacs 就不能用 utf8 ?? 不是吧!
.
.
.


_________________
Stupid is as stupid does.

AMD Sempron 2500+ 64-bits
Asrock K8NF4G-SATA2 (GeForce6100+nForce 410 chipsets)


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-06-12 0:25 

注册: 2006-01-21 16:05
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
可以用eim嘛,正宗的emacs下的智能拼音:)


_________________
不回灌水贴
不回可以google到答案的贴
不回“圣战”贴
补充中……


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译