Ubuntu 6.06 is very sick!

为当前最终发行版之前的所有版本提供支持
回复
hugepig
帖子: 11
注册时间: 2006-03-03 20:56
送出感谢: 0
接收感谢: 0

Ubuntu 6.06 is very sick!

#1

帖子 hugepig » 2006-06-02 5:57

I install Ubuntu6.06 at last night! (version: 2006-5-31 desktop-i386.iso)
Now! you can see! no chinainput table in scim!
and no way to config apt-get!

sudo apt-get update error! http://cn.archive.ubuntu.com/ubuntu/dis ... ackages.gz 子进程 gzip 返回了一个错误号 (1)

ubuntu6.06 break my excellent express with 5.10!
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

Re: Ubuntu 6.06 is very sick!

#2

帖子 mimihu88 » 2006-06-02 6:45

hugepig 写了:I install Ubuntu6.06 at last night! (version: 2006-5-31 desktop-i386.iso)
Now! you can see! no chinainput table in scim!
and no way to config apt-get!

sudo apt-get update error! http://cn.archive.ubuntu.com/ubuntu/dis ... ackages.gz 子进程 gzip 返回了一个错误号 (1)

ubuntu6.06 break my excellent express with 5.10!
你不说我还没注意,我先用alternate iso 安装,第一次到一半左右黑屏,后来先把VGA设置为1024×768×32才安装成功,刚才又用desktop-i386.iso安装了一次,不用做什么特殊设置,一次成功,也不会黑屏
但是,我的scim没问题啊
不过,我的设置是原来备份好的直接恢复过来的
hugepig
帖子: 11
注册时间: 2006-03-03 20:56
送出感谢: 0
接收感谢: 0

#3

帖子 hugepig » 2006-06-02 6:49

配置不好apt-get
什么都没法装了 ;(

而且6.06有个弱点。scim-gtk2-immoudle不能单独卸载。

现在我用winxp呢。郁闷
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

#4

帖子 mimihu88 » 2006-06-02 7:09

hugepig 写了:配置不好apt-get
什么都没法装了 ;(

而且6.06有个弱点。scim-gtk2-immoudle不能单独卸载。

现在我用winxp呢。郁闷
教你个办法,打开firefox输入www.baidu.com
在搜索栏输入:ubuntu china
这样可以进到ubuntu中文首页,然后,直接到”快速设置指南“,复制粘贴,什么设置都可以,不能输入中文没问题的
5.1的时候安装完也是没有输入法的,我每次都这么干
joyolee
帖子: 83
注册时间: 2005-12-24 14:07
送出感谢: 0
接收感谢: 0

#5

帖子 joyolee » 2006-06-02 7:09

scim -d
woods_1901
帖子: 106
注册时间: 2006-04-08 15:22
送出感谢: 0
接收感谢: 0

#6

帖子 woods_1901 » 2006-06-02 7:21

动作真迅速,这么快就装上了?
Thinkpad R400. Debian Wheezy. Vehicle Dynamics. Germany.
http://wiki.ubuntu.org.cn/UbuntuSkills
Vstar
帖子: 273
注册时间: 2005-10-03 14:13
来自: Tokushima, Japan
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 Vstar » 2006-06-02 7:24

我是在系统管理的Language Support里把Chinese前面的"-"选为对号后,就可以使用scim了。
hugepig
帖子: 11
注册时间: 2006-03-03 20:56
送出感谢: 0
接收感谢: 0

#8

帖子 hugepig » 2006-06-02 8:48

apt-get的问题搞定了,我把sources.list里面所有的源都打开了

还有一点不爽,每次怎么进系统我需要手工敲入scim,才会启动scim后台。
头像
xucm
帖子: 48
注册时间: 2005-12-23 13:48
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 xucm » 2006-06-02 15:37

建议8楼的看7楼的解决方法..
回复

回到 “老旧版本支持”