[问题]如何安装Mplayer阿?

为当前最终发行版之前的所有版本提供支持
回复
lantern
帖子: 9
注册时间: 2006-05-22 22:41
送出感谢: 0
接收感谢: 0

[问题]如何安装Mplayer阿?

#1

帖子 lantern » 2006-06-02 9:09

sudo apt-get install mplayer不行阿

lantern@lantern-desktop:~$ sudo apt-get install mplayer
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 mplayer
lantern@lantern-desktop:~$
wwdjs
帖子: 1
注册时间: 2006-02-15 22:39
送出感谢: 0
接收感谢: 0

#2

帖子 wwdjs » 2006-06-02 9:24

apt-get install mplayer-686 或是 apt-get instal mplayer-k7 试试看, 我的可以
再不行你用
apt-cache search mplayer 查找一下看看
lantern
帖子: 9
注册时间: 2006-05-22 22:41
送出感谢: 0
接收感谢: 0

#3

帖子 lantern » 2006-06-02 9:28

wwdjs 写了:apt-get install mplayer-686 或是 apt-get instal mplayer-k7 试试看, 我的可以
再不行你用
apt-cache search mplayer 查找一下看看

lantern@lantern-desktop:~$ sudo apt-get install mplayer-686
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 mplayer-686
lantern@lantern-desktop:~$ sudo apt-get install mplayer-k7
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 mplayer-k7
lantern@lantern-desktop:~$ apt-cache search mplayer
kmplayer-base - Base files for KMPlayer
kmplayer-doc - Handbook for KMPlayer
kmplayer-konq-plugins - KMPlayer plugin for KHTML/Konqueror

下面该怎么弄?
xiaocao2000
帖子: 65
注册时间: 2005-08-24 21:12
来自: 到处游荡
送出感谢: 0
接收感谢: 0

#4

帖子 xiaocao2000 » 2006-06-02 10:29

你加上CN99的源试试 将dapper换成你对应的版本
deb http://ubuntu.cn99.com/ubuntu/ dapper main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ dapper main restricted universe multiverse
#deb http://ubuntu.cn99.com/backports/ dapper-extras main restricted universe multiverse

然后sudo apt-get update
sudo apt-get install mplayer w32codecs

还有什么包的,去wiki.ubuntu.org.cn去找吧,我记不太清了.

如果实在不行就去找mplayer w32codecs等的deb包下到本地来安装
ubuntu 10.10 T400
cainiaoyige
帖子: 69
注册时间: 2006-04-01 19:15
送出感谢: 0
接收感谢: 0

#5

帖子 cainiaoyige » 2006-06-02 16:56

你先在新立得里面找找mplayer的关键词,看有没有相关的东西.
反正我加了cn99的dapper源后就找到很多关于mplayer的东西,包括mplayer-fonts mplayer-skin等等.
dongdongruc
帖子: 7
注册时间: 2006-10-20 16:02
送出感谢: 0
接收感谢: 0

#6

帖子 dongdongruc » 2006-10-31 11:42

wwdjs 写了:apt-get install mplayer-686 或是 apt-get instal mplayer-k7 试试看, 我的可以
再不行你用
apt-cache search mplayer 查找一下看看

怎么我安装了还是不行阿 说是 打开错误 erro opening 怎么回事阿 气死我了
bchan
帖子: 22
注册时间: 2006-10-28 9:23
来自: GZ.China
送出感谢: 0
接收感谢: 0

#7

帖子 bchan » 2006-10-31 15:06

来学习一下,我也还没有装 MPlayer呢,我用新立得上面搜索了一下Mplayer有很多相关的,都不知道应该装哪一个,在这里也没有对新立得有一个说明,只好来看看大家的说法。
jilolo
帖子: 12
注册时间: 2006-10-20 13:37
送出感谢: 0
接收感谢: 0

#8

帖子 jilolo » 2006-10-31 17:00

可能他是6.10的版本。
回复

回到 “老旧版本支持”