[建议]是不是该重新写一个关于6.06的快速设置指南

为当前最终发行版之前的所有版本提供支持
回复
atu5257
帖子: 39
注册时间: 2006-05-07 17:46
送出感谢: 0
接收感谢: 0

[建议]是不是该重新写一个关于6.06的快速设置指南

#1

帖子 atu5257 » 2006-06-02 17:10

如题,我刚安装了6.06,然后按照原来的快速设置指南里面做,发觉很多步骤已经不能用,或者不合适了,是不是该从新写一个?而且我按照5.10里面的方法安装一些软件,经常提示说“某软件包已经被其他某个软件包代替”或者“软件包不存在”,我是新手,不敢乱来,还是辛苦高手们帮帮忙了。呵呵!
NICMICHAEL
帖子: 309
注册时间: 2006-01-04 19:26
送出感谢: 0
接收感谢: 0

#2

帖子 NICMICHAEL » 2006-06-02 20:23

恩,我同意。不过我相信不久之后肯定有的。
反正我现在还不能用CN99源,自带的/etc/apt/sources.list太慢了,而且软件也很少。
Athlon 64 X2 Dual Core Processor 4200+ Socket 939 OC 2.8 GHZ
G.Skill DDR400 2 3 2 5 1GB *2 Dual Channel OC DDR500
Szgalaxy 8600 GTE 650MHZ/2000MHZ
Seagate 80GB *2 RAID 0+Maxtor 80G
DFI LanParty UT NF4-D
kernel 2.6.22-ck1 再见,Con Kolivas!
tcs
帖子: 141
注册时间: 2006-04-06 13:51
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 tcs » 2006-06-02 21:06

软件有一些不同了,设置方法也有变化。
而且606的源总是少东西。
atu5257
帖子: 39
注册时间: 2006-05-07 17:46
送出感谢: 0
接收感谢: 0

#4

帖子 atu5257 » 2006-06-02 22:11

对,自己乱弄了一通,已经装上了一些上网常用的,不过装影音相关的软件就觉得有一些难办了
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2006-06-03 9:52

有关多媒体设置请看6.06版置顶
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
jnwysh
帖子: 376
注册时间: 2006-04-25 17:07
送出感谢: 0
接收感谢: 0

#6

帖子 jnwysh » 2006-06-04 21:08

很有必要,免得在系统里面留下许多垃圾
xep007
帖子: 870
注册时间: 2006-01-03 20:44
送出感谢: 0
接收感谢: 6 次

#7

帖子 xep007 » 2006-06-04 21:41

是啊,怎么删掉scim啊。呵呵。
atu5257
帖子: 39
注册时间: 2006-05-07 17:46
送出感谢: 0
接收感谢: 0

#8

帖子 atu5257 » 2006-06-04 22:53

呵呵,我也喜欢小企鹅,不过很多高手推荐scim,我就还是听他们的吧
头像
madoldman
帖子: 599
注册时间: 2006-02-27 20:19
来自: works system
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 madoldman » 2006-06-05 1:08

呵呵,我用Opera,用SCIM打不进汉字去,据说用静态编译版的Opera可以,但懒得弄了,直接卸掉SCIM换Fcitx了
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片
atu5257
帖子: 39
注册时间: 2006-05-07 17:46
送出感谢: 0
接收感谢: 0

#10

帖子 atu5257 » 2006-06-05 9:32

要卸载,可以在新立得里面搜索scim,然后选中scim然后鼠标右键点选标记以便彻底删除,不过我是新手,不能保证这种方法不会带来什么不好的后果。
bunlog
帖子: 8
注册时间: 2006-06-05 10:11
来自: Shenzhen
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 bunlog » 2006-06-05 10:31

同感,我用scim,里面好多用不着的输入法不知道怎样卸除。
lixiaoyong
帖子: 5
注册时间: 2006-06-01 15:55
送出感谢: 0
接收感谢: 0

#12

帖子 lixiaoyong » 2006-06-05 10:54

bunlog 写了:同感,我用scim,里面好多用不着的输入法不知道怎样卸除。
在系统首选项中的scim输入法中设置
jnwysh
帖子: 376
注册时间: 2006-04-25 17:07
送出感谢: 0
接收感谢: 0

#13

帖子 jnwysh » 2006-06-05 16:38

我也喜欢小企鹅,因为他的双拼可以自定义。
xep007
帖子: 870
注册时间: 2006-01-03 20:44
送出感谢: 0
接收感谢: 6 次

#14

帖子 xep007 » 2006-06-05 17:30

xep007@ubuntu:~$ sudo aptitude purge scim
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
正在读取扩展状态文件
正在初始化软件包状态... 完成
创建标签数据库... 完成
下列软件包是“破损”的:
scim-chewing scim-modules-table scim-pinyin
下列软件包未被使用,将被“删除”:
scim-gtk2-immodule scim-modules-socket
下列软件包将被“删除”:
scim{p}
0 个软件包被升级,新安装 0 个, 3 个将被删除, 同时 0 个将不升级。
需要获取 0B 的存档。 解包后将释放 2646kB。
下列软件包存在未满足的依赖关系:
scim-modules-table: 依赖: scim 但是它不是可安装的
scim-pinyin: 依赖: scim 但是它不是可安装的
scim-chewing: 依赖: scim 但是它不是可安装的 或者
skim 但是它不是可安装的
Resolving dependencies...
下列动作将解决这些依赖关系:

删除 下列软件包:
language-pack-zh
language-pack-zh-base
language-support-zh
scim-chewing
scim-modules-table
scim-pinyin
scim-tables-zh
thunderbird-locale-zh-cn

保留下列未解决的依赖关系:
language-pack-gnome-zh-base 推荐 language-support-zh
分数是 -438

是否接受该解决方案?[Y/n/q/?]
回复

回到 “老旧版本支持”