如何让dapper支持zh_CN.gbk?

为当前最终发行版之前的所有版本提供支持
回复
swpnik
帖子: 12
注册时间: 2006-02-20 10:17
送出感谢: 0
接收感谢: 0

如何让dapper支持zh_CN.gbk?

#1

帖子 swpnik » 2006-06-02 17:16

我使用了sudo dpkg-reconfigure locales,这是显示结果:

Generating locales...
en_AU.UTF-8... up-to-date
en_BW.UTF-8... up-to-date
en_CA.UTF-8... up-to-date
en_DK.UTF-8... up-to-date
en_GB.UTF-8... up-to-date
en_HK.UTF-8... up-to-date
en_IE.UTF-8... up-to-date
en_IN.UTF-8... up-to-date
en_NZ.UTF-8... up-to-date
en_PH.UTF-8... up-to-date
en_SG.UTF-8... up-to-date
en_US.UTF-8... up-to-date
en_ZA.UTF-8... up-to-date
en_ZW.UTF-8... up-to-date
zh_CN.UTF-8... up-to-date
zh_HK.UTF-8... up-to-date
zh_SG.UTF-8... up-to-date
zh_TW.UTF-8... up-to-date
Generation complete.
Current default timezone: 'Asia/Shanghai'.
Local time is now: Fri Jun 2 17:13:42 CST 2006.
Universal Time is now: Fri Jun 2 09:13:42 UTC 2006.
Run 'tzconfig' if you wish to change it.


在我印象中,在5.10中好像会出现个界面让我进行选择? DAPPER中如何出现?

谢谢各位!
gnem
帖子: 1
注册时间: 2006-02-18 19:01
送出感谢: 0
接收感谢: 0

#2

帖子 gnem » 2006-06-03 9:15

local-gen zh_CN.GBK
swpnik
帖子: 12
注册时间: 2006-02-20 10:17
送出感谢: 0
接收感谢: 0

#3

帖子 swpnik » 2006-06-03 15:31

非常感谢!!!!
回复

回到 “老旧版本支持”