按置顶帖方法硬盘安装找不到ISO

为当前最终发行版之前的所有版本提供支持
回复
陈真
帖子: 15
注册时间: 2005-11-17 0:53
送出感谢: 0
接收感谢: 0

按置顶帖方法硬盘安装找不到ISO

#1

帖子 陈真 » 2006-06-02 19:18

如题,我下的是ubuntu-6.06-alternate-i386.iso 校验过MD5没错,vmlinuz和initrd.gz也是置顶帖提供的,GRUB引导参数也一字不差,把ISO和vmlinuz、initrd.gz放在FAT32的D盘
弄了一个上午,每次都是找不到ISO!
xinye0123
帖子: 61
注册时间: 2006-01-10 13:36
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 xinye0123 » 2006-06-02 19:58

我没有遇到,之前我下载了64位的会出现找不到iso
陈真
帖子: 15
注册时间: 2005-11-17 0:53
送出感谢: 0
接收感谢: 0

#3

帖子 陈真 » 2006-06-04 17:56

我又下了desktop版刻了盘,启动运行都正常,但无论如何还是安装不上,第一次先用magiclinux的分区工具gparted分了个EXT3的分区给它指定为根分区,ubuntu desktop什么错误提示都没有,装到73%还剩余41秒的时候就停住不动,键盘鼠标还是有反应的,但是不能进行任何操作,开始菜单和关闭按钮都打不开。第二次又回到magiclinux,用gparted分了一个8G的空白分区,重启到ubuntu,这次在开始分区那个步骤的时候,让安装程序自己选择最大的连续空白空间,一路下来都没有错误提示,还是卡在73%剩余41秒的时候,当时显示是正在复制文件,我晕啊~~~
最惨的是每次安装失败我的XP就不能启动,而且我放在D盘的fanx live linux也不能启动,进到XP修复模式执行fixmbr,XP提示我的mbr上可能有无效或非标准的mbr引导记录,执行fixmbr提示成功写入了新的mbr记录,重启还是不行!重新进到XP修复模式,它又提示我的mbr无效或非标准!DOS里面fdisk /mbr也不行!以前我重写mbr可从来没遇到这种情况啊!ubuntu肯定是把我的硬盘分区哪个地方弄坏了 :cry:
我的步骤应该都是没有错的,ISO的MD5正确,机器配置也是很常见的:CD2.4 ATI9550 VIA PT880的芯片组 PHILIPS107T6显示器,以前装SUSE,magic,华镭,红旗还有ubuntu5.04都很正常的。
陈真
帖子: 15
注册时间: 2005-11-17 0:53
送出感谢: 0
接收感谢: 0

#4

帖子 陈真 » 2006-06-04 17:58

能道我跟6.06真的没缘? :shock:
olive23
帖子: 5
注册时间: 2005-12-06 21:40
送出感谢: 0
接收感谢: 0

#5

帖子 olive23 » 2006-06-04 18:43

lz,你应该用(hd0,1)吧。我把它放在c盘下,用的是hd0,0 其它跟置顶一样,安装成功。
我是猜的,不知道对不对。
陈真
帖子: 15
注册时间: 2005-11-17 0:53
送出感谢: 0
接收感谢: 0

#6

帖子 陈真 » 2006-06-04 19:27

绝对不是,这种错误我还不会,我的ISO放在D盘,是(hd0,4)
imdba
帖子: 1
注册时间: 2005-08-27 17:54
送出感谢: 0
接收感谢: 0

#7

帖子 imdba » 2006-06-05 9:11

我也是啊 :(

装到一半,鼠标,键盘都有反映,但那些窗口,按钮都动不了,硬盘灯不亮,光驱也不动了。。。

我用的是desktop
oldbeggar
帖子: 102
注册时间: 2006-01-19 13:14
送出感谢: 0
接收感谢: 0

#8

帖子 oldbeggar » 2006-06-05 9:14

把IsO文件直接放在根目录下~
陈真
帖子: 15
注册时间: 2005-11-17 0:53
送出感谢: 0
接收感谢: 0

#9

帖子 陈真 » 2006-06-05 12:28

oldbeggar 写了:把IsO文件直接放在根目录下~

我是刻了盘的啊
回复

回到 “老旧版本支持”