[求助]想安装精简的gnome

为当前最终发行版之前的所有版本提供支持
回复
zh00yi
帖子: 27
注册时间: 2005-07-29 21:06
送出感谢: 0
接收感谢: 0

[求助]想安装精简的gnome

#1

帖子 zh00yi » 2005-07-31 11:37

ubuntu默认安装的gnome感觉东西太多太杂,想问问有没有象debian下一样的gnome-core,如果没有,怎么才能装个精简的gnome
另外,安装的时候选expert是不是可以自定义软件包?
谢谢!
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 firehare » 2005-07-31 12:12

那你可以自定义安装,而不要缺省安装!

gnome-core在Ubuntu下也是有的呀!
我心无畏,源自于我心无知。
图片
zh00yi
帖子: 27
注册时间: 2005-07-29 21:06
送出感谢: 0
接收感谢: 0

#3

帖子 zh00yi » 2005-07-31 12:17

请问自定义安装是不是在启动时输入“expert"还是怎么?
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#4

帖子 firehare » 2005-07-31 12:33

不是server,就是custom
我心无畏,源自于我心无知。
图片
zh00yi
帖子: 27
注册时间: 2005-07-29 21:06
送出感谢: 0
接收感谢: 0

#5

帖子 zh00yi » 2005-07-31 12:37

好,谢谢
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 yongyi » 2005-07-31 12:38

server
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
回复

回到 “老旧版本支持”