chmsee0.9.6在dapper中安装出错--已解决

为当前最终发行版之前的所有版本提供支持
回复
pingyz
帖子: 13
注册时间: 2006-05-17 18:40
送出感谢: 0
接收感谢: 0

chmsee0.9.6在dapper中安装出错--已解决

#1

帖子 pingyz » 2006-06-03 17:52

运行 ./configure后,出错信息如下:No package 'gtk+-2.0' found。
我以前在breezy下安装的时候没有错误的啊,真奇怪,而且gtk+-2.0这个东西在源里也找不到啊。

最后怎么搞都不行,从网上找了一个deb包,安装,搞定。
上次由 pingyz 在 2006-06-05 20:31,总共编辑 1 次。
chenyu
帖子: 80
注册时间: 2006-02-27 18:06
来自: FZU
送出感谢: 0
接收感谢: 0

#2

帖子 chenyu » 2006-06-03 20:04

搜索gtk,安装相应的dev开发包,现在应该是2.8以上版本了
joyolee
帖子: 83
注册时间: 2005-12-24 14:07
送出感谢: 0
接收感谢: 0

#3

帖子 joyolee » 2006-06-06 2:02

我是缺这个包libgtkhtml-3.1
trimedia
帖子: 3
注册时间: 2007-01-03 15:53
送出感谢: 0
接收感谢: 0

只要安装libgtk2.0-dev包解决

#4

帖子 trimedia » 2007-07-10 18:03

只要安装libgtk2.0-dev包解决,用apt-get或aptitude
回复

回到 “老旧版本支持”