[问题]超级郁闷,谁成功安装上了NForce网卡驱动了

为当前最终发行版之前的所有版本提供支持
回复
xinye0123
帖子: 61
注册时间: 2006-01-10 13:36
送出感谢: 0
接收感谢: 0
联系:

[问题]超级郁闷,谁成功安装上了NForce网卡驱动了

#1

帖子 xinye0123 » 2006-06-03 23:28

默认的forcedeth驱动很不稳定阿,这个可能是c51内置的网卡太垃圾了,在xp下也有这个问题,我想装官方驱动,听说能解决问题,但是要linux-headers吧,怎么源里2.6.15-23怎么没有,这个必须跟ubuntu606内核对应的吧,ISO里提供的却是linux-kernel-headers_2.6.11.2-0ubuntu18_i386.deb,居然对不上的,我晕,下面的错误是要安装libc headers,装这个就附带装了linux-kernel-headers_2.6.11.2,装好后就出现下面的错误了 ,怎么办?
附件
Screenshot.png
Jamsa
帖子: 147
注册时间: 2006-03-17 13:40
送出感谢: 0
接收感谢: 0

#2

帖子 Jamsa » 2006-06-05 9:16

头文件的版本不一致,仔细搜一下apt中的头和源码,应该都可以找到与当前对应的版本吧,以前装声卡的时候老是遇到这样的问题。
xinye0123
帖子: 61
注册时间: 2006-01-10 13:36
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 xinye0123 » 2006-06-05 11:37

在源里居然没有606的头文件2.6.15-23,谁有传给我哈
xinye0123
帖子: 61
注册时间: 2006-01-10 13:36
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 xinye0123 » 2006-06-05 20:40

c51内置网卡在默认forcedeth驱动下过一段 时间就会死掉,在xp下也会,在xp下解决办法就是让它限制在10M half工作状态下,在Linux下默认驱动能否这样设置?官方装不上,郁闷
回复

回到 “老旧版本支持”