我的Make用不了???

为当前最终发行版之前的所有版本提供支持
回复
JBen
帖子: 12
注册时间: 2006-06-01 23:33
送出感谢: 0
接收感谢: 0

我的Make用不了???

#1

帖子 JBen » 2006-06-04 2:32

make: *** 没有指明目标并且找不到 makefile。 停止。
root@ben-desktop:/home/ben#
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-06-04 8:10

要编写Makefile文件,如果你在编译别人的软件,那么先./configure 一下,注意看看INSTALL,README文件。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
JBen
帖子: 12
注册时间: 2006-06-01 23:33
送出感谢: 0
接收感谢: 0

#3

帖子 JBen » 2006-06-04 18:06

已经运行了./configure,但是还是不行
头像
Strange
帖子: 1823
注册时间: 2006-05-19 9:54
来自: Shanghai
送出感谢: 2 次
接收感谢: 10 次

#4

帖子 Strange » 2006-06-05 10:48

也要注意./configure的输出的呀,有没有configure正确。
joyolee
帖子: 83
注册时间: 2005-12-24 14:07
送出感谢: 0
接收感谢: 0

#5

帖子 joyolee » 2006-06-05 11:25

贴一下./configure结果
应该是缺少某个包,导致编译不正确
回复

回到 “老旧版本支持”