为什么stardict不能安装, 提示说很多包找不到。

为当前最终发行版之前的所有版本提供支持
回复
one_dust
帖子: 77
注册时间: 2005-07-19 19:13
送出感谢: 0
接收感谢: 0

为什么stardict不能安装, 提示说很多包找不到。

#1

帖子 one_dust » 2006-06-04 12:41

我设置了源为:
deb http://ubuntu.cn99.com/ubuntu/ dapper main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ dapper main restricted universe multiverse

按照快速设置指南里面的命令安装stardict,提示说包都找不到, 还有包括mozilla-flash也是这样,其他的还没有试过。
ramonli@ramonli-laptop:~$ sudo apt-get install stardict stardict-common stardict-cdict-gb stardict-cedict-gb stardict-hanzim stardict-langdao-ce-gb stardict-langdao-ec-gb stardict-oxford-gb stardict-xdict-ce-gb stardict-xdict-ec-gb
Reading package lists... Done
Building dependency tree... Done
E: Couldn't find package stardict-cdict-gb

我现在是6。0。6的版本, 以前在5。1。0的时候没有问题。。。。
Jamsa
帖子: 147
注册时间: 2006-03-17 13:40
送出感谢: 0
接收感谢: 0

#2

帖子 Jamsa » 2006-06-05 9:14

你可以把5.10的源也加到里面去,这样以前的东西都可以装。
kuerbt
帖子: 305
注册时间: 2006-04-13 13:53
送出感谢: 0
接收感谢: 1 次

#3

帖子 kuerbt » 2006-06-05 9:19

不同版本的源可以随便混在一起吗?

如果源可以不区分版本,那源里面为什么要在源服务器上设置不同的目录呢?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-06-05 9:34

6.06里面只有程序,没有字典,所以上面的命令不能执行.你可以只安装stardict,stardict-common,词典到stardict.sf.net或者http://ftp.ubuntu.org.cn中下载.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”