如何对apt-get限速啊

为当前最终发行版之前的所有版本提供支持
wchcastle
帖子: 78
注册时间: 2005-08-20 20:56
送出感谢: 0
接收感谢: 0

如何对apt-get限速啊

#1

帖子 wchcastle » 2006-06-04 22:39

rt
starine
帖子: 75
注册时间: 2006-03-10 10:19
送出感谢: 0
接收感谢: 0
联系:

Re: 如何对apt-get限速啊

#2

帖子 starine » 2006-06-05 10:50

wchcastle 写了:rt
我一直觉得慢,呵呵,还没有说闲快的,呵呵
头像
nwyq
帖子: 55
注册时间: 2006-05-13 14:43
送出感谢: 0
接收感谢: 0

#3

帖子 nwyq » 2006-06-05 12:02

:shock: 楼主用什么上网的阿
我嫌慢都来不及阿,呵呵
kisswen
帖子: 62
注册时间: 2006-03-22 17:52
送出感谢: 0
接收感谢: 0

#4

帖子 kisswen » 2006-06-05 12:54

呵呵
偶最快的时候下载有400多K
办公室哈
supermeteor
帖子: 1
注册时间: 2006-06-05 19:25
送出感谢: 0
接收感谢: 0

#5

帖子 supermeteor » 2006-06-05 19:54

我觉得都非常慢了
头像
hbj0331
帖子: 78
注册时间: 2006-04-18 12:46
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 hbj0331 » 2006-06-05 20:28

还嫌快哈?
zun
帖子: 27
注册时间: 2005-08-31 23:33
送出感谢: 0
接收感谢: 0

#7

帖子 zun » 2006-06-05 20:47

嫌快? :?: 我的320k左右
若能一切随它去,便是世间自由人。
头像
yang_hui1986527
帖子: 888
注册时间: 2006-03-04 23:10
来自: 江西高安
送出感谢: 0
接收感谢: 2 次
联系:

#8

帖子 yang_hui1986527 » 2006-06-05 23:06

就是就是

还有嫌快的?

呵呵
atu5257
帖子: 39
注册时间: 2006-05-07 17:46
送出感谢: 0
接收感谢: 0

#9

帖子 atu5257 » 2006-06-06 9:32

你可以换一个慢的源,呵呵
hohoer
帖子: 64
注册时间: 2006-05-13 9:40
来自: 杭州
送出感谢: 0
接收感谢: 0

#10

帖子 hohoer » 2006-06-07 19:03

小伙儿你真逗,哈哈
lc011751
帖子: 47
注册时间: 2006-04-27 14:12
送出感谢: 0
接收感谢: 0

#11

帖子 lc011751 » 2006-06-07 20:26

hohoer 写了:小伙儿你真逗,哈哈

这可不是开玩笑的,很好的一个问题啊!对apt-get 限速可以更加合理的安排下载流量(好的下载软件都有对下载限速提供设置。) :roll:
没人能解答这个问题吗?
wchcastle
帖子: 78
注册时间: 2005-08-20 20:56
送出感谢: 0
接收感谢: 0

#12

帖子 wchcastle » 2006-06-07 21:19

这么问当然是有原因的
因为实验室共用带宽
每次我apt-get
同学那边就卡得要死//打网游...网游害死人
muyufan
帖子: 95
注册时间: 2006-02-14 1:50
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 muyufan » 2006-06-07 23:07

用官方的源 应该要慢一点


有时候是要限制速度


我这里就是 因为要考虑到别人 又不是我一个人上网
ynzheng
帖子: 74
注册时间: 2005-12-28 14:12
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 ynzheng » 2006-06-28 13:18

同问,

因为办公网络,自动对IP进行限定:
过去 5 分钟内超过30M(持续超过50KB/s的下载) ,
将被系统自动封锁,次日自动解除限制
Jar
帖子: 19
注册时间: 2005-09-08 10:10
送出感谢: 0
接收感谢: 0

#15

帖子 Jar » 2006-06-28 15:29

my computer's max network speed reach 3Mb/s
so i want it alse

i can't type Chinese ~~~help
回复

回到 “老旧版本支持”