当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]关于系统工具的问题
帖子发表于 : 2006-06-05 10:37 
头像

注册: 2006-05-13 14:43
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
求助 我的ubuntu突然间所有的系统工具都打不开了
点击后任务栏下出现starting administrative application,一会儿就不见了
请问是怎么回事阿?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-06-05 10:42 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
终端执行sudo synaptic看提示。可能是sudo 不行了。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-06-05 11:09 
头像

注册: 2006-05-13 14:43
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
十分多谢帮忙

用sudo synaptic能打开
但在系统——系统管理--新立得软件包管理器却打不开
但用sudo synaptic打开后,我一点击软件包,管理器就倏地自动关了
终端信息如下:
Launching a SCIM daemon with Socket FrontEnd...
Loading simple Config module ...
Creating backend ...
Loading socket FrontEnd module ...
Starting SCIM as daemon ...
GTK Panel of SCIM 1.4.4

段错误

也试过这个:
Launching a SCIM daemon with Socket FrontEnd...
Loading simple Config module ...
Creating backend ...
Loading socket FrontEnd module ...
Starting SCIM as daemon ...
GTK Panel of SCIM 1.4.4


(synaptic:5193): Gtk-CRITICAL **: gtk_tree_view_unref_tree_helper: assertion `node != NULL' failed
段错误

我不明白为什么会这样。然后我想起上次上机时我曾在源那装了个文泉驿宋体,还把应用程序字体由sans改为
WenQuanYi Bitmap Song .我就试着将字体改为sans,竟然能打开了,而且使用很正常。但一改为文泉驿字体就
出现那个什么段错误

这是怎么回事阿??


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-06-05 11:14 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
段错误 啊。严重了。这个是不确定的错误,就是软件调用了什么,内存溢出之类的。你只能
代码:
cat /var/log/dpkg.log|grep ' installed'

一个一个看安装了什么,然后试试卸载。
或者系统升级更新一下试试。

补充:还可能和主题有关。呵呵。换个主题。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-06-05 11:37 
头像

注册: 2006-05-13 14:43
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
多谢指点

可是大哥,我运行“cat /var/log/dpkg.log|grep ' installed'”后,不少阿:
2006-06-05 06:02:21 status installed x11-common 7.0.0-0ubuntu45
2006-06-05 06:04:04 status installed xserver-xorg-driver-all 7.0.0-0ubuntu45
2006-06-05 06:04:04 status installed linux-restricted-modules-common 2.6.15.11-1
2006-06-05 06:04:13 status installed linux-restricted-modules-2.6.15-23-386 2.6.15.11-1
2006-06-05 06:04:13 status installed mesa-common-dev 6.5.1-0ubuntu12
2006-06-05 06:04:19 status installed libdrm2 2.0-0ubuntu8
2006-06-05 06:04:19 status installed libgl1-mesa 6.5.1-0ubuntu12
2006-06-05 06:04:20 status installed libgl1-mesa-dev 6.5.1-0ubuntu12
2006-06-05 06:04:20 status installed libgl1-mesa-dri 6.5.1-0ubuntu12
2006-06-05 06:04:20 status installed libglu1-mesa 6.5.1-0ubuntu12
2006-06-05 06:04:20 status installed libglu1-mesa-dev 6.5.1-0ubuntu12
2006-06-05 06:04:20 status installed nvidia-glx 1.0.8762+2.6.15.11-1
2006-06-05 06:04:20 status installed xserver-xorg-input-all 7.0.0-0ubuntu45
2006-06-05 06:04:27 status installed xserver-xorg 7.0.0-0ubuntu45
2006-06-05 06:04:28 status installed alsa-utils 1.0.10-1ubuntu14
2006-06-05 06:04:28 status installed ntpdate 1:4.2.0a+stable-8.1ubuntu6
2006-06-05 06:04:28 status installed ubuntu-minimal 0.119
2006-06-05 06:04:28 status installed ubuntu-standard 0.119
2006-06-05 06:04:28 status installed app-install-data 0.1.33
2006-06-05 06:04:28 status installed app-install-data-commercial 2
2006-06-05 06:04:28 status installed example-content 21
2006-06-05 06:04:30 status installed gnome-app-install 0.1.33
2006-06-05 06:04:30 status installed libwnck-common 2.14.1-0ubuntu3
2006-06-05 06:04:31 status installed libwnck18 2.14.1-0ubuntu3
2006-06-05 06:04:36 status installed gnome-power-manager 2.14.3-0ubuntu11
2006-06-05 06:04:39 status installed xutils 7.0.0-0ubuntu45
2006-06-05 06:04:39 status installed xbase-clients 7.0.0-0ubuntu45
2006-06-05 06:04:39 status installed hwdb-client 0.6-0ubuntu10
2006-06-05 06:05:03 status installed ttf-opensymbol 2.0.2-2ubuntu12
2006-06-05 06:05:06 status installed language-support-zh 1:6.06+20060529
2006-06-05 06:05:10 status installed libglitz1 0.5.6-0ubuntu1
2006-06-05 06:05:11 status installed libglitz-glx1 0.5.6-0ubuntu1
2006-06-05 06:05:11 status installed libkpathsea4 3.0-13ubuntu6
2006-06-05 06:05:11 status installed libscim8c2a 1.4.4-1ubuntu12
2006-06-05 06:05:11 status installed libscrollkeeper0 0.3.14-11ubuntu6
2006-06-05 06:05:11 status installed nvidia-glx-dev 1.0.8762+2.6.15.11-1
2006-06-05 06:05:12 status installed python2.4-pgsql 2.4.0-6ubuntu3
2006-06-05 06:05:12 status installed python-pgsql 2.4.0-6ubuntu3
2006-06-05 06:05:12 status installed scim-modules-socket 1.4.4-1ubuntu12
2006-06-05 06:11:15 status installed scrollkeeper 0.3.14-11ubuntu6
2006-06-05 06:11:18 status installed shared-mime-info 0.17-0ubuntu11
2006-06-05 06:11:22 status installed ubuntu-artwork 28
2006-06-05 06:11:23 status installed ubuntu-base 0.119
2006-06-05 06:11:37 status installed gnome-system-tools 2.14.0-0ubuntu11
2006-06-05 06:11:39 status installed ubuntu-docs 6.06.1
2006-06-05 06:11:39 status installed x-window-system-core 7.0.0-0ubuntu45
2006-06-05 06:11:39 status installed unattended-upgrades 0.1ubuntu3
2006-06-05 06:11:39 status installed xserver-xgl 7.0.0-0ubuntu27
2006-06-05 06:11:48 status installed pcmcia-cs 3.2.8-5.2ubuntu6
2006-06-05 06:11:48 status installed language-pack-gnome-zh 1:6.06+20060529
2006-06-05 06:12:07 status installed language-pack-zh-base 1:6.06+20060529
2006-06-05 06:12:07 status installed language-pack-zh 1:6.06+20060529
2006-06-05 06:12:07 status installed openoffice.org-core 2.0.2-2ubuntu12
2006-06-05 06:12:09 status installed python-uno 2.0.2-2ubuntu12
2006-06-05 06:12:09 status installed openoffice.org-writer 2.0.2-2ubuntu12
2006-06-05 06:12:10 status installed openoffice.org-calc 2.0.2-2ubuntu12
2006-06-05 06:12:10 status installed openoffice.org-draw 2.0.2-2ubuntu12
2006-06-05 06:12:11 status installed openoffice.org-impress 2.0.2-2ubuntu12
2006-06-05 06:12:11 status installed openoffice.org-math 2.0.2-2ubuntu12
2006-06-05 06:12:11 status installed openoffice.org-gtk 2.0.2-2ubuntu12
2006-06-05 06:12:11 status installed openoffice.org-gnome 2.0.2-2ubuntu12
2006-06-05 06:12:12 status installed scim 1.4.4-1ubuntu12
2006-06-05 06:12:17 status installed scim-gtk2-immodule 1.4.4-1ubuntu12
2006-06-05 06:13:42 status installed language-pack-en-base 1:6.06+20060529
2006-06-05 06:13:42 status installed language-pack-en 1:6.06+20060529
2006-06-05 06:13:42 status installed language-pack-gnome-en 1:6.06+20060529
2006-06-05 06:13:43 status installed language-pack-gnome-zh-base 1:6.06+20060529
2006-06-05 06:13:43 status installed openoffice.org-l10n-en-us 2.0.2-2ubuntu12
2006-06-05 06:13:54 status installed openoffice.org-common 2.0.2-2ubuntu12
2006-06-05 06:13:54 status installed openoffice.org-java-common 2.0.2-2ubuntu12
2006-06-05 06:13:54 status installed openoffice.org-base 2.0.2-2ubuntu12
2006-06-05 06:13:54 status installed openoffice.org 2.0.2-2ubuntu12
2006-06-05 06:13:55 status installed openoffice.org-evolution 2.0.2-2ubuntu12
2006-06-05 06:13:55 status installed ubuntu-desktop 0.119
2006-06-05 06:13:55 status installed language-pack-gnome-en-base 1:6.06+20060529
2006-06-05 06:14:00 status installed language-support-en 1:6.06+20060529
2006-06-05 06:28:44 status installed xfonts-wqy 0.6.9-0ubuntu1

一个个试?我脚软了阿。。。 :(
另外,我的系统是最新的,我是从6。06beta升级,一路更新来的,上面的installed大部分都是更新所安的吧?
因为我才装ubuntu没多久,只在源上装了个amarok和eva等寥寥几个软件,还有就是xgl。

昨晚我的确是安了个新主题,现在我换回ubuntu自带的了,可是问题还没有解决 :(

我最不明白的是为什么只有换为wqy字体才会这样,是冲突吗?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-06-05 12:13 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
你wqy怎么装的?
从synaptic装的?不要安装那个ttf的。
sudo apt-get install xfonts-wqy


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-06-05 12:21 
头像

注册: 2006-05-13 14:43
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
我的wqy是从源装的
源的不行的吗?:?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-06-05 12:27 
头像

注册: 2006-05-13 14:43
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
已从新立得那里删了wqy
并用sudo apt-get install xfonts-wqy重新装了
现在从系统那能打开了,但依然是一点击软件包就关闭了
终端显示还是段错误 :(

by the way:源里的wqy和apt-get的有什么不同阿?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译