求几个deb包,提供地方找也可以

为当前最终发行版之前的所有版本提供支持
回复
头像
callia
帖子: 171
注册时间: 2006-04-10 19:25
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

求几个deb包,提供地方找也可以

#1

帖子 callia » 2006-06-05 15:38

装了6.06后,以前编译dr.com的那些包似乎不适用了

求:
gcc4.0.3*.deb
cpp-4.0.3*.deb
....

还有在5.10下编译dr.com需要的头文件的库libssl-dev_0.9.7g-1ubuntu1_i386.deb装不上了,是不需要了还是有别的替代,有人能告诉我一下么?谢谢了~:)

别告诉我用新利德。。。dr.com没有编译通过,我在ubuntu里上不了网。。。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-06-05 16:25

http://www.debian.org/distrib/packages
如果不满足,还可以退一级目录。不用发行版本的。 :lol:
● 鸣学
头像
callia
帖子: 171
注册时间: 2006-04-10 19:25
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 callia » 2006-06-05 16:27

谢谢了,我现在就去
头像
callia
帖子: 171
注册时间: 2006-04-10 19:25
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 callia » 2006-06-05 16:33

失败。。。一堆英语都是其次,搜索出来的东西太多了,而且gcc最高知找到3.4的
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

源的。你自己说不要源的啊。

#5

帖子 eexpress » 2006-06-05 20:07

$ as ^gcc
gcc - The GNU C compiler
gcc-3.3 - The GNU C compiler
gcc-3.3-base - The GNU Compiler Collection (base package)
gcc-3.4 - The GNU C compiler
gcc-3.4-base - The GNU Compiler Collection (base package)
gcc-3.4-doc - Documentation for the GNU compilers (gcc, gobjc, g++)
gcc-4.0 - The GNU C compiler
gcc-4.0-base - The GNU Compiler Collection (base package)
gcc-4.0-doc - Documentation for the GNU compilers (gcc, gobjc, g++)
● 鸣学
gmlbh
帖子: 406
注册时间: 2006-03-21 10:47
送出感谢: 0
接收感谢: 0

到这里找吧

#6

帖子 gmlbh » 2006-06-05 20:45

http://mirror.vmmatrix.net/ubuntu/pool/main/g/
不过你就要自己慢慢找才行
头像
callia
帖子: 171
注册时间: 2006-04-10 19:25
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 callia » 2006-06-06 8:58

搞定
头像
callia
帖子: 171
注册时间: 2006-04-10 19:25
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 callia » 2006-06-06 13:04

找到的包在ub下装不了有些,似乎是依赖关系问题。。。
竟然说跟libc6有依赖关系,但是实际上ub有了libc6了阿。。。难道必须找ubuntu版的deb包?
头像
xisir
帖子: 20
注册时间: 2006-06-05 17:22
送出感谢: 0
接收感谢: 0

#9

帖子 xisir » 2006-06-06 19:27

请问楼主搞定drcom在6.06下上网了吗?你找到的哪个包能不能给我提供一下,我现在正为不能上网发愁呢
头像
freeflying
论坛版主
帖子: 521
注册时间: 2005-03-26 9:38
送出感谢: 0
接收感谢: 0

#10

帖子 freeflying » 2006-06-07 11:29

eexpress 写了:http://www.debian.org/distrib/packages
如果不满足,还可以退一级目录。不用发行版本的。 :lol:
哥们,回帖负责点好不好,ubuntu的你让他去用debian的?会有问题的。
图片
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#11

帖子 eexpress » 2006-06-07 13:37

freeflying 写了:
eexpress 写了:http://www.debian.org/distrib/packages
如果不满足,还可以退一级目录。不用发行版本的。 :lol:
哥们,回帖负责点好不好,ubuntu的你让他去用debian的?会有问题的。
不是吧。他不要新立得的,就是不要源的。我没办法啊。
● 鸣学
头像
callia
帖子: 171
注册时间: 2006-04-10 19:25
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 callia » 2006-06-07 16:37

继续求包
头像
callia
帖子: 171
注册时间: 2006-04-10 19:25
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 callia » 2006-06-07 18:27

找包好麻烦,而且找到这个,又需要别的...来回切换系统也不是回事,
我在用FTP下ftp.sjtu.edu.cn里的包。。。全选了main里的所有.deb的。。。
。。。汗。。。被逼的。。。
等我搞定了在整理一下看Dr.com都需要那些包。。。
头像
callia
帖子: 171
注册时间: 2006-04-10 19:25
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 callia » 2006-06-07 22:12

原来只需要2个很小的包就可以搞定Dr.com,我搞定了,
zlib1g-dev_1.2.3-6ubuntu4_i386.deb
libssl-dev_0.9.8a-7build1_i386.deb

gcc*.deb
cpp*.deb
build-essential_10.1ubuntu1_i386.deb
之类的,在6.06的安装光盘里面都有。。。编译的方法还是参见alva.yi学长以前的文章
回复

回到 “老旧版本支持”