只想装个rpm

为当前最终发行版之前的所有版本提供支持
回复
头像
chennaipei
帖子: 16
注册时间: 2006-05-28 14:44
送出感谢: 0
接收感谢: 0

只想装个rpm

#1

帖子 chennaipei » 2006-06-05 17:57

在ubuntu想装个rpm,据网上所说先装alien,输入sudo apt-get install alien 时,怎么需要插入6.06的安装盘呢
?我是用硬盘安装啊,又应该怎么办呢?请大家帮帮吧!
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zhan » 2006-06-05 19:34

编辑 /etc/apt/sources.list 把第一行关于光驱的去掉。

其实如果你看了新手指南中的文档而且那样做了,不存在这个问题的

http://wiki.ubuntu.org.cn/快速设置指南
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
头像
chennaipei
帖子: 16
注册时间: 2006-05-28 14:44
送出感谢: 0
接收感谢: 0

#3

帖子 chennaipei » 2006-06-05 22:19

thank you !
头像
yang_hui1986527
帖子: 888
注册时间: 2006-03-04 23:10
来自: 江西高安
送出感谢: 0
接收感谢: 2 次
联系:

#4

帖子 yang_hui1986527 » 2006-06-05 22:47

可以用RPM?

学习了一下

呵呵
回复

回到 “老旧版本支持”