[分享]dapper可安装的opera 9

为当前最终发行版之前的所有版本提供支持
回复
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

[分享]dapper可安装的opera 9

#1

帖子 种草得草 » 2006-06-05 19:49

自己修改了一下deb包。不会有依赖关系错误的。
附件
opera_9.0-20060518.6-shared-qt_zhcn_dapper_i386.part1.rar
part1
(1.95 MiB) 下载 51 次
opera_9.0-20060518.6-shared-qt_zhcn_dapper_i386.part2.rar
part2
(1.95 MiB) 下载 51 次
opera_9.0-20060518.6-shared-qt_zhcn_dapper_i386.part3.rar
part3
(1.35 MiB) 下载 54 次
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

#2

帖子 种草得草 » 2006-06-05 19:52

打包进去了一个中文配置文件。

中文字体显示不好的:
选项--设置--高级--字体--国际字体---简体中文,
左边选择shanheisun就可以了。
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

#3

帖子 种草得草 » 2006-06-05 19:54

可能会侵犯别人的权力。大家下载测试后,三分钟内删除啊。否则后果自负。本人提供下载仅供学术研究用。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-06-05 19:58

版本?
● 鸣学
头像
hokkee
帖子: 208
注册时间: 2006-04-10 17:44
送出感谢: 0
接收感谢: 0

#5

帖子 hokkee » 2006-06-05 19:59

shared版本和static有什么区别?好像static可以直接安装而没有依赖问题。
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

#6

帖子 种草得草 » 2006-06-05 20:15

eexpress 写了:版本?

opera_9.0-20060518.6-shared-qt_zhcn_dapper_i386.part3.rar

这个不是版本是什么?
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 ct » 2006-06-05 20:19

为什么不传到本站ftp里面?
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

#8

帖子 种草得草 » 2006-06-05 20:45

我连接本站ftp速度为0.4b/s
superiori
帖子: 110
注册时间: 2005-11-22 21:57
送出感谢: 0
接收感谢: 0

#9

帖子 superiori » 2006-06-05 21:16

我是在官网上下载的beta2,other/Static RPM,用alien转成deb,用来也没问题
头像
yang_hui1986527
帖子: 888
注册时间: 2006-03-04 23:10
来自: 江西高安
送出感谢: 0
接收感谢: 2 次
联系:

#10

帖子 yang_hui1986527 » 2006-06-05 23:23

谢谢分享
QQ:273247606
EMAIL:yanghui1986527@gmail.com
头像
wyvern2004
帖子: 70
注册时间: 2005-07-12 20:30
来自: 贵州
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 wyvern2004 » 2006-06-06 0:33

我的opera9-static在在终端下输入./opera能启动。但添加到gnome面板上就启动不了。怪异。
头像
guoshuang
帖子: 153
注册时间: 2006-03-29 11:54
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 guoshuang » 2006-06-06 8:46

一直就用的是 opera 9,有什么问题吗?
http://my.opera.com/desktopteam/
经常有 static deb for dapper
头像
wyvern2004
帖子: 70
注册时间: 2005-07-12 20:30
来自: 贵州
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 wyvern2004 » 2006-06-06 10:13

guoshuang 写了:一直就用的是 opera 9,有什么问题吗?
http://my.opera.com/desktopteam/
经常有 static deb for dapper
我的opera9-static在在终端下输入./opera能启动。但添加到gnome面板上就启动不了。怪异。
回复

回到 “老旧版本支持”